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Color / Black & White Copying 
(Actions performed through the Copy function on the control panel.) 

The following step-by-step exercises will familiarize you with the available image adjustments on the new 

TASKalfa MFP Series. These enhanced features are available through the control panel, offering intuitive 

operation, and, if needed, on-screen assistance. 

Single Color 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Color Selection. 

4. Select Single Color. 

5. Select Red. 

6. Select OK. 

7. Place originals in the Document Processor and press [Start]. 

Color Balance 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Color Balance. 

4. Select On. 

5. Set Magenta to -3 by selecting arrow left () 3 times. 

6. Set Cyan to +4 by selecting arrow right () 3 times. 

7. Select OK. 

8. Place originals in the Document Processor and press [Start]. 

Improved Photo Mode Copying 

Produce improved output of an original image. 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Original Image. 

4. Select Photo. 

5. Select desired type of original (Printer Output, Book/Magazine or Photo Paper). 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 
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6. Select OK. 

7. Place originals in the Document Processor and press [Start]. 

Highlighter Reproduction 

Accurately reproduce highlighter marks made on an original document. 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Original Image. 

4. Check Highlighter. 

5. Select OK. 

6. Place originals, with yellow highlighter, in the Document Processor and press [Start]. 

Adjusting Color 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select One-touch Image Adjust. 

4. Select Portrait Photo. 

5. Select Color Shade. 

6. Select Portrait 3. 

7. Select OK twice. 

8. Place originals in the Document Processor and press [Start]. 

Vivid Color 

Vivid color now offers even more adjustments to customize your output. Other image adjustment options 

include Muted, Sharp, Smooth, Light and Dark, all of which can be selected on the Color/Image Quality tab. 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select One-Touch Image Adjust. 

4. Select Vivid. 

5. Select OK. 

6. Place originals in the Document Processor and press [Start]. 
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Saturation 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Saturation. 

4. Under Vivid, select 3. 

5. Select OK. 

6. Place originals in the Document Processor and press [Start]. 

Prevent Bleed-Through 

Prevent Bleed-Through is an ideal function if you are copying or scanning thin, double-sided originals such as 

magazines and newspapers. 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Density. 

4. Select desired density (+1). 

5. Select OK. 

6. Select Prevent Bleed-Through. 

7. Select On. 

8. Press OK. 

9. If using a newspaper clipping place it on the glass and press [Start]. 

Hue Adjustment 

Fine color adjustments allow precise control to produce outstanding output. 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select Hue Adjustment. 

4. Select All. 

5. Rotate wheel clockwise by selecting the right arrow () twice. 

6. Select OK. 

7. Place originals in the Document Processor and press [Start]. 
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EcoPrint 

The EcoPrint feature applies less toner on the printed pages, conserving toner and reducing costs when quality is 

not the main priority. EcoPrint is often used for draft versions before a quality final document needs to be 

produced. 

1. Select Copy. 

2. Select the Color/Image Quality tab. 

3. Select EcoPrint. 

4. Select On. 

5. Select OK. 

6. Place originals in Document Processor and press [Start]. 

Page Numbering 

1. Select Copy. 

2. Select the Layout/Edit tab. 

3. Select Page #. 

4. Select P.1. 

5. Select Top Right. 

6. Under 1st Page, select plus (+) twice to display a 3. 

7. Select OK. 

8. Place originals in the Document Processor and press [Start]. 

Stamping 

The Text Stamp and Bates Stamping features can be combined, or used independently, to designate a defined 

stamp, such as date, time, user ID or page count, on copied output. You also have the flexibility to select from 

various locations that the stamp appears on the page based on your specific needs. 

1. Select Copy. 

2. Select the Layout/Edit tab. 

3. Scroll with the down arrow () to the second screen. 

4. Select Text Stamp. 

5. Select On. 

6. Select the confidential preset. 

7. Select position 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 
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8. Set to Bottom Middle 

9. Select OK twice (Note: Stamp Method, Position, Font and Original Orientation can all be adjusted). 

10. Select Bates Stamp. 

11. Select On. 

12. Select Date and User Name. 

13. Select OK. 

14. Place originals in the Document Processor and press [Start]. 

Form Overlay 

Form Overlay allows you to overlay a scanned image on all subsequent copied originals, or overlay a previously 

stored form on original documents. 

1) Select Copy. 

2) Select the Layout/Edit tab. 

3) Select Form Overlay. 

4) Select Scan new form. 

5) Select the desired density (10% intervals). 

6) Select OK to scan the form that you wish to be overlaid on to the other documents (by pressing [Start]). 

7) Load the originals to be copied into the document feeder. 

8) Choose your desired settings for overlay. 

9) Press [Start]. 

Blank Page Skip 

Blank Page Skip is a new feature that allows you to reduce paper waste by omitting original pages with little or 

no text from the original document you are copying. Sensitivity can be adjusted based on the detection level 

selected. 

1) Select Copy. 

2) Select Advanced Setup. 

3) Select Skip Blank Page. 

4) Select On. 

5) Set detection level (the higher the detection level the more “blank” pages will be skipped); 

6) Select OK. 

7) Load originals and press [Start]. 
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Booklet Finishing 

The Booklet function allows you to scan multiple original documents and then print copies that can be folded 

into a single booklet and stapled if desired (requires optional BF-730). 

1) Select Copy. 

2) Select the Layout / Edit tab. 

3) Select Booklet. 

4) Select either 1 sided to Booklet or 2 sided to Booklet depending on if you have 2 sided originals. 

5) At this point you have many other setting options to choose from, but for this example I will use the 

default settings. 

6) Press OK. 

7) Load originals in the document feeder and press [Start]. 

8) If the Optional DF-790 Finisher with BF-730 Unit is installed, you can automatically fold or saddle stitch 

the Booklet. 

Shortcut Keys 

Creating shortcut keys allows the user experience to be customized on each MFP. There are six shortcut keys 

available on both the Copy and Send Quick Setup screens. Each shortcut provides one-touch access to a single 

pre-programmed function. For this example, we will demonstrate setting Bates stamp as a shortcut. 

1. Select Copy. 

2. Select the Layout/Edit tab. 

3. Scroll with the down arrow () to the second screen. 

4. Select Bates Stamp. 

5. Select On. 

6. Select Date, Serial Number and Numbering. 

7. Select Position. 

8. Select Bottom Middle. 

9. Select OK. 

10. Select Add Shortcut. 

11. Select the desired numeric position for the shortcut. 

12. Press the [Clear (C)] button. 

13. Enter “Bates Stamp” as shortcut name; 

14. If shortcut is being stored in an empty slot: 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 
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a. Select Save. 

b. Select Close.
 

If shortcut is being stored over an existing slot:
 

c. Select Save. 

d. Select Yes to overwrite. 

15. Select Close. 

16. Press [Reset] to go back to Copy screen and observe new shortcut. 

Program Key 

Program keys go a step further than Shortcut Keys by allowing multiple functions to be pre-programmed and 

stored together under one Program button on the control panel. For this example, we will create a program 

combining Duplex and EcoPrint functions to save as a single programmed job. 

1. Select Copy. 

2. Select Duplex. 

3. Select 1-sided ˃˃ 2-sided. 

4. Select the Color/Image Quality tab. 

5. Select EcoPrint. 

6. Select On. 

7. Under High, select 5. 

8. Select OK. 

9. Press the [Program] button on the control panel. 

10. Select the Add tab. 

11. Select an open position (1-50). 

12. Select Next. 

13. Enter “Meeting Notes”. 

14. Select Save. 

Job Finish Notice 

Utilize Job Finish Notice to receive an e-mail when a large job is finished. 

1. Select Copy. 

2. Select the Advanced Setup tab. 

3. Select Job Finish Notice. 
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4. Select Address Entry. 

5. Select E-mail Address. 

6. Enter the e-mail address of the person who should receive notification when the job is done. 

7. Select OK twice. 

8. Place originals in the Document Processor and Press [Start]. 

Interrupt 

1. Select Copy. 

2. Place originals in Document Processor. 

3. Enter “10” for the number of copies; 

4. Press [Start]. 

5. Allow entire document to scan. 

6. Press the [Interrupt] button on the control panel. 

7. Enter “1” (Notice the current job has paused); 

8. Press [Start]. 

9. Press the [Interrupt] button again for the job you interrupted to resume automatically. 

10. Press [Status/Job Cancel]. 

11. Select the job and cancel. 
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Send / Scan 

(Actions performed through the Send function on the control panel.) 

The Send feature allows users to send (scan) color or black and white documents to folder, e-mail, FTP, fax and 

Internet fax, either singly or at the same time, using the multi-send capability. (Note: Scan-to destinations for 

these job shops should be preprogrammed.) 

Sending Documents Using One-Touch 

1. Select Send. 

2. Select a destination. 

3. Make any other desired setting changes. 

4. Place originals in the Document Processor and press [Start]. 

Selecting File Format 

For this example we will send a document as a PDF/A file. 

1. Select Send. 

2. Press the Org./Sending Data Format tab. 

3. Select File Format. 

4. Select PDF/A. 

5. Select PDF/A-1a. 

6. Select OK twice. 

7. Place originals in the Document Processor and press [Start]. 

Naming a File 

1. Select Send. 

2. Select a destination. 

3. Select the Advanced Setup tab. 

4. Select File Name Entry. 

5. Select File Name. 

6. Press the [Clear, (C)] button. 

7. Enter “Test File” (Note: Job No; & Date and Time are automatically selected). 

8. Select OK. 

9. Place originals in the Document Processor and press [Start]. 
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PDF Encryption 

To increase security on confidential documents, an encrypted password-protected PDF file can be sent from the 

MFP to restrict the opening, editing and printing of documents. 

1. Select Send. 

2. Select Address Book. 

3. Select the group you created. 

4. Select OK. 

5. Select the Color/Image Quality tab. 

6. Select Color Selection. 

7. Select Full Color. 

8. Select OK. 

9. Select the Org. Sending/Data Format tab. 

10. Select File Format. 

11. Select High Compression PDF. 

12. Select Encryption. 

13. Select On next to Password to Open Document. 

14. Enter Password “1234”; 

15. �onfirm Password “1234”; 

16. Select OK twice. 

17. Place originals in the Document Processor and press [Start]. 

Sending a File via E-mail – Creating a File Name, Entering an E-mail Subject Line and Body 

1. Select Send. 

2. Select E-mail Addr Entry. 

3. Select E-mail Address. 

4. Enter the e-mail destination. 

5. Select OK twice. 

6. Select the Advanced Setup tab. 

7. Select E-mail Subject/Body. 

8. Select Subject. 

9. Enter “Invoice” on the subject line; 

10. Select OK. 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 
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11. Select Body. 

12. Enter the following as the body of the e-mail (Note: max of 500 characters): 

Ms. Smith 

<< select CarriageReturn >> 

Here is the invoice you wanted. 

<< select CarriageReturn >> 

Thank you, 

<<select CarriageReturn >> 

Jim 

13. Select OK twice. 

14. Select File Name Entry. 

15. Select File Name. 

16. Press the [Clear (C)] button. 

17. Enter “Smith Invoice” (Note: under Additional Info, Job No. and Data and Time can be included). 

18. Select OK twice. 

19. Place originals in the Document Processor and press [Start]. 

Sending a File: Full Color Scans, File Formats, Simultaneous Send and Print 

Setting up Full Color Scans 

1. Select Send. 

2. Select the Color/Image Quality tab. 

3. Select Color Selection. 

4. Select Full Color. 

5. Select OK. 

Changing Send File Formats 

1. Select the Org./Sending Data Format tab. 

2. Select File Format. 

3. Select TIFF. 

4. Select OK. 

Simultaneously Send and Print 

1. Select the Advanced Setup tab. 

2. Select Send and Print. 
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3. Select On. 

4. Select OK. 

5. Select the Destination tab. 

6. Select a destination. 

7. Place color originals in the Document Processor and press [Start]. 

Sending Mixed Originals 

Send files that contain different paper sizes. 

1. Select Send. 

2. Select the Org./Sending Data Format tab. 

3. Select Mixed Sized Originals. 

4. Select Same Width. 

5. Select OK. 

6. Select the Destination tab. 

7. Select Address Book. 

8. Select a destination. 

9. Select OK. 

10. Place one Letter- and one Legal-size original in the Document Processor and press [Start]. 

Quick Number Search 

1. Select Send. 

2. Select the Quick No. Search button on the control panel. 

3. Enter a previously stored location (e.g., 0001). 

4. Make any other desired setting changes. 

5. Place originals in the Document Processor and press [Start]. 

File Separation 

Save documents as separate files without having to send each file as an individual job. 

1. Select Send. 

2. Select the Org./Sending Data Format tab. 

3. Select File Separation. 

4. Select Each Page. 
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5. Select OK. 

6. Select the Advanced Setup tab. 

7. Select File Name Entry. 

8. Select File Name. 

9. Press the [Clear (C)] button. 

10. Enter a file name. 

11. Select OK twice. 

12. Select the Destination tab. 

13. Select Address Book. 

14. Select the destination folder. 

15. Select OK. 

16. Place four originals in the Document Processor and press [Start]. 
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USB Functionality
 

Standard USB Host Interface with Print-from/Scan-to capabilities provides users with greater options to access 

and store documents with ease. The interface makes it easier for mobile users to work between hard copy and 

electronic files without a PC. 

USB Host Storage 

1. Insert USB drive into port on the right side of the control panel. 

2. “Removable Memory was recognized Displaying Files; !re you Sure”  Yes 

3. Select Store File. 

4. Select the Functions tab. 

5. Select the down arrow () to the second screen. 

6. Select File Name Entry. 

7. Select File Name. 

8. Press the [Clear, (C)] button. 

9. Enter “USB Sample”. 

10. Select OK. 

11. Deselect Job No. and Date and Time. 

12. Select OK. 

13. Select File Format. 

14. Select PDF/A. 

15. Select PDF/A-1a. 

16. Select OK twice. 

17. Place originals in the Document Processor and press [Start]. 

USB Printing 

1. With the USB drive still in place, select Removable Memory. 

2. Scroll using the down arrow (), if necessary, to find USB Sample. 

1. Check USB Sample. 

2. Select Print. 

3. Select Duplex. 

4. Select 2-Sided. 

5. Select the Functions tab. 

6. Scroll using the down arrow () to the second screen. 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 
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7. Select Text Stamp. 

8. Select On. 

9. Select Copy. 

10. Select OK. 

11. Press [Start]. 

Scanning Documents to a USB Drive 

1. Select Removable Memory. 

2. Select the folder (sub-directory) of the desired location for the scanned file. 

3. Select Store File. 

4. Select the Functions tab. 

5. Scroll with the down arrow () to the second screen. 

6. Select File Format. 

7. Select PDF. 

8. Select OK. 

9. Place original documents in the Document Processor and press [Start]. 

OCR 

Optional Optical Character Recognition (OCR) allows you to quickly and accurately convert hardcopy documents 

into electronic files that can be edited, searched, or shared in PDF format. 

1) Make sure the optional OCR is enabled on the device. 

2) Insert USB drive. 

3) Select Store File. 

4) Select Functions and scroll with the down arrow () to the second screen. 

5) Select File Format. 

6) Select OCR to On. 

7) Language selection. 

8) Select OK. 

9) (There are additional options you can choose here) 

10) Place documents in the Document Processor and press [Start]. 

11) Remove USB. 

12) Insert USB at PC. 
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13) Open the file you scanned.
 

14) The PDF is now searchable and editable with Adobe Acrobat.
 

Safely Removing USB Memory 

1. Select Removable Memory. 

2. Select Remove Memory. 

3. Wait for the “Removable Memory can be Safely Removed” message to appear. 

4. Select OK. 

5. Remove the USB drive from the right side of the control panel. 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 



   

   

  

       

   

 

  

    

  

  

  

     

   

  

  

  

 

       

  

   

  

  

  

   

    

   

   

   

  

  

   

  

    

19
 

Custom Box Applications
 

The Custom Box brings the handling of files, including both scanned images of hard copy and electronic 

documents to the device, as well as to the desktop.  

Custom Box Creation 

Create a Custom Box for storing and print files from the control panel. 

1. Select Custom Box. 

2. Select Add/Edit Box. 

3. Select Add. 

4. Open Box Name by selecting Change. 

5. Enter “Jones Case” (Note: can also set password usage restriction and auto file deletion); 

6. Select OK. 

7. Select Save. 

8. Select Close. 

Storing Hard Copy Documents in a Custom Box 

1. Select Custom Box. 

2. Select the desired box into which to store a document. 

3. Select Open. 

4. Select Store File. 

5. Select 2-sided/Book Original. 

6. Select the Functions tab. 

7. Select the down arrow () to the second screen. 

8. Select File Name Entry. 

9. Select File Name. 

10. Press the [Clear (C)] button. 

11. Enter a file name (32 character limit). 

12. Select OK. 

13. Deselect Job No. 

14. Select OK. 

15. Place two Letter-size, double-sided originals in the document processor and press [Start]. 
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Print a Single Document from a Custom Box 

1. Select Custom Box. 

2. Select the box containing documents to print. 

3. Select Open. 

4. Select document to print. 

5. Select Print. 

6. Make any desired changes (stapling, duplex, etc.) 

7. Press [Start]. 

Printing 2 or More Documents from a Custom Box 

1. Select Custom Box. 

2. Select the box containing the documents to print. 

3. Select Open. 

4. Select the individual documents in the order you wish to print them. 

5. Select Print. 

6. Make any desired finishing selections for the document. 

7. Press [Start]. 
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Print Applications
 

The following tasks are all accessed via the KX Driver on an end user’s computer. Layout, Finishing, and Imaging 

properties provide users with advanced printing options, expanding in-house abilities and reducing outside 

printing costs. 

Full Bleed 

1. Open a multi-page document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select an MFP with appropriate finishing capabilities. 

4. Click Properties. 

5. Click the Layout tab. 

6. Under Full Bleed: select Border. 

7. Click OK twice. 

Tri-Fold 

1. Open a multi-page document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select an MFP with appropriate finishing capabilities. 

4. Click Properties. 

5. Click the Finishing tab. 

6. Check Tri-Fold. 

7. Under Print Slide, select Inside. 

8. In the Direction of fold drop down, select Left to right / Top to bottom. 

9. In the Number of sheets drop down, select 2. 

10. Select OK twice. 

EcoPrint 

1. Open a multi-page document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select an MFP with appropriate finishing capabilities. 

4. Click Properties. 

5. Click the Imaging tab. 
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6. In the Print quality drop down, select Custom. 

7. Check EcoPrint. 

8. On the Toner save level, drop down to select Most-toner saved. 

9. Select OK twice. 

Private Print 

From KX Driver at the PC/workstation: 

1. Open a document in Word. 

2. Click Office Button > Print. 

3. Click the Job tab. 

4. Check Job Storage (e-MPS). 

5. In the drop down box, select Private Print. 

6. Deselect Prompt for Access Code. 

7. Enter 1234. 

8. Select OK twice.
 

At Device:
 

1. Select Job Box. 

2. Select Private Print/Stored Job. 

3. Select Open. 

4. Check box to select your file. 

5. Select Print. 

6. Enter 1234. 

7. Enter number of copies (1). 

8. Select Start Print. 

Color Balance 

9. Open a multi-page document in Word. 

10. Click Office Button > Print. 

11. In the Printer Name drop down, select an MFP with appropriate finishing capabilities. 

12. Click Properties. 

13. Click the Imaging tab. 

14. In the Adjustment drop down, select Edit. 
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15. Check Color balance. 

16. In Color levels, move Cyan / Red slider to -3.49. 

17. Move the Magenta / Green slider to 4.00. 

18. Move the Yellow / Blue slider to -1.23. 

19. Select OK three times. 

Print a Saddle-stitched, Folded Booklet 

With the Optional DF-790 Finisher and BF-730 Unit is installed, you can automatically saddle-stitch the Booklet. 

1. Open a multi-page document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select an MFP with appropriate finishing capabilities. 

4. Click Properties. 

5. Click the Basic tab. 

6. Change the Print Size to Ledger (11 x 17) [129%]. 

7. Click the Layout tab. 

8. Under Booklet: check Left edge binding. 

9. Click OK twice. 

Print, Punch and Staple a Duplex Document 

1. Open a multi-page document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select an MFP with appropriate finishing capabilities. 

4. Click Properties. 

5. Under Duplex: check Flip on long edge. 

6. Click the Finishing tab. 

7. Check Staple. 

8. Check Punch. 

9. In the Punch drop down, select 3 hole. 

10. Click OK twice. 

Create and Print a Watermark 

1. Open a document in Word. 
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2. Click Office Button > Print. 

3. In the Printer Name drop down, select appropriate MFP. 

4. Click Properties. 

5. Click the Advanced tab. 

6. Click Watermark. 

7. Click New. 

8. Under Watermark name, type “Do Not Duplicate”. 

9. Under Watermark text, re-type “Do Not Duplicate”; 

10. Click OK twice. 

11. Click the Finishing tab. 

12. Check Staple. 

13. Click the Basic tab. 

14. Under Duplex: check Flip on long edge. 

15. Click OK twice. 

Covers and Page Inserts 

Print cover pages and page inserts with specialized card stock or media types through the multipurpose tray. 

This allows you to insert pages at designated locations within a job. 

1) Open an 8-10 page document in Word. 

2) Click Office Button > Print. 

3) Select MFP ( TASKalfa 5551ci). 

4) In the print driver select Properties. 

5) Select the Publishing tab. 

6) Check the Cover Mode box. 

7) Select Front and back. 

8) Under the Print Onto option, select Outside under Front. 

9) Check the Page insert box. 

10) Check the Print onto front box. 

11) In the Insert before pages box enter “3,5,7” 

12) Click OK twice. 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 
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Tab Printing 

Tab Printing allows you to stay organized and divide sections of a project by printing on index tab dividers 

through the Kyocera MFP’s multipurpose tray; These tab dividers can be found in 3, 5, or 8 tab configurations 

and can be purchased from most office supply companies. 

From KX Driver at the PC/workstation: 

1) Click Office Button > Print. 

2) Select MFP ( TASKalfa 5551ci). 

3) In the print driver select Properties. 

4) Select the Publishing tab 

5) Check Index tab dividers. 

6) In Media drop down: Select the # of tabs in each set (Ex: 8 Tabs). 

7) Select Settings. 

8) Select New. 

9) In Insert before page field type the number of the page you’d like the insert to appear before. 

10) Under Print onto: select Print onto front to include text or image on the front of the tab.
 

11) Position drop down (Ex: Auto).
 

12) In Tab text type label for your tab (Ex: “Tab 1”).
 

13) Customize the tab font
 

a. Style of font 

b. Color of font (color has to be the same on all tabs in same set) 

c. Size of font (recommend 12pt) 

14) Keep adding New tabs based on the amount of inserts you wish to print and select OK. 

At Device: 

1) Place tabs in MPT - tabs must be in reverse collate order (Note: they can be purchased this way) 

2) Select System Menu. 

3) Select Common Settings. 

4) Select Orig/Paper Settings > Next. 

5) Select Media Type Setting. 

6) Scroll to the 2nd page. 

7) Select Index Tab Dividers. 

8) Set Weight (based on tabs used). 

9) Select OK. 
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10) Select Default Paper. 

11) Select Source: MPT. 

Quick Print Tab 

Create intuitive icon-based access to commonly used print features. 

1.	 Click the Windows Start button. 

2.	 Click Settings > Control Panel > Printers or Devices and Printers (Note: may vary depending on 

Operating System configuration). 

3.	 Right click on the appropriate print driver. 

4.	 Click Properties. 

5.	 Click the Device Settings tab. 

6.	 Click Administrator. 

7.	 Under Quick Print, check Show Quick Print tab. 

8.	 Click OK twice. 

Changing the KX Driver to Black & White Mode 

Clock color completely from specific users by setting the MFP to Black & White Only Mode. 

1.	 Click the Windows Start button. 

2.	 Click Settings > Control Panel > Printers or Devices and Printers (Note: may vary depending on 

Operating System configuration). 

3.	 Right click on the appropriate print driver. 

4.	 Click Properties. 

5.	 Click the Device Settings tab. 

6.	 Click Administrator. 

7.	 Click the Lock Settings tab. 

8.	 Check Black & White Mode. 

9.	 Click the General tab. 

10. Under Miscellaneous, check Password protect administrator settings. 

11. Enter Password “1234”. 

12. Re-enter Password “1234”. 

13. Click OK three times. 
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Profiles 

Set profiles for the most commonly printed jobs within an environment. 

1. Open a four-page document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select appropriate MFP. 

4. Click Properties. 

5. Click the Basic tab. 

6. Under Duplex, check Flip on long edge. 

7. Click the Finishing tab. 

8. Check Staple. 

9. In the position drop down, select Upper left. 

10. Click Profiles. 

11. Click Save. 

12. Under name, type “Duplex / Staple”. 

13. Select an icon and enter a description. 

14. Click OK. 

15. Click Apply. 

16. Click OK. 

17. Click the Quick Print tab. 

18. Click the profile you created. 

19. Click Apply. 

20. Click OK twice. 

Set Banner Size in Driver and Printing a Banner Sheet 

For banner-sized printing, output on paper sizes up to 12x48 inches is available through the Kyocera MFP’s 

multipurpose tray. In order to accurately print on banners, both the file page size and the size set in the driver 

must match. 

1. Open a document in Word. 

2. Click Office Button > Print. 

3. In the Printer Name drop down, select MFP in KX Print Driver (TASKalfa 5551ci). 

4. Click Properties. 

5. Click the Basic tab. 
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6.	 Click the drop down menu under Print size and select Custom. 

7.	 Click New. 

8.	 Enter the desired height and width (enter whatever sized banner you are using, here Height: 36.00 

Width: 12.00). 

9.	 Enter “Banner” in the name field. 

10. Select Apply. 

11. Select OK. 

12. In the Print Size drop down select Banner. 

13. In the Source drop down select MP tray. 

14. Press OK. 

15. Press Print. 

16. Select Status and Continue on the control panel to confirm you are printing a Banner. 
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AirPrint
 

AirPrint is an Apple technology that enables printing from iOS or OS X devices without installing any applications 

or drivers. With AirPrint, you can take advantage of driverless printing from Apple products to a Kyocera MFP on 

the same network. 

1)	 Make sure that your Apple AirPrint enabled device is on the same wireless network as a KYOCERA 

AirPrint enabled MFP or printer (AirPrint Compatible Models: TASKalfa 5551ci/4551ci/3551ci/3051ci, 

TASKalfa 5501i/4501i/3501i, and FS-4300DN/4200DN/4100DN/2100DN). 

2) On your Apple AirPrint enabled device view the page that you want to print.
 

3) Tap the center icon at the bottom of the screen.
 

4) Tap the Print icon.
 

5) Select the device, page range and number of copies.
 

6) Press Print.
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Command Center
 

Command Center has been redesigned for the end user to have a more graphical and friendly feel. The user can 

also now manipulate documents stored in the Document Box. 

1.	 Open Command Center on a computer by entering the MFP’s IP address in an Internet browser address 

bar. 

2.	 Click Document Box. 

3.	 Click Custom Box. 

4.	 Click Box No. or Box Name (e.g., 0001 or Stored). This opens that particular box and shows the contents 

with thumbnails or a list. 

5.	 Notice the graphical choices above the existing documents. 

6.	 Check two documents. 

7.	 Click Join. 

8.	 Type a file name in the File Name field. 

9.	 Click the green Join button. 

10. The screen will show “�ompleted” when done. 

11. Click OK and the new document will be included in the box. 

Sending Documents from the Custom Box 

1.	 With the box still open, check the newly created document. 

2.	 Click Send. 

3.	 Scroll down to destination. 

4.	 Click Address Book. 

5.	 Check the desired location. 

6.	 Click Submit. 

7.	 Scroll down to the File Name field and replace “doc;” with your name; 

8.	 Click Send. 

9.	 When the “�ompleted” message comes up, click OK. 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 



   

   

 

     

 

    

  

  

   

  

   

  

  

  

   

  

  

   

  

           

 

  

   

 

   

   

  

   

  

     

  

  

    

  

31
 

System Defaults 

(Actions performed through System Menu on the control panel.) 

Creating a Group Key 

Store a combination of e-mail, scan-to-folder, scan-to-FTP and fax destinations in the same group. 

1. Select System Menu. 

2. Scroll with the down arrow () to the second screen. 

3. Select Edit Destination. 

4. Open Address Book by selecting Add/Edit. 

5. Select Add. 

6. Select Group. 

7. Select Next. 

8. Open Name by selecting Change. 

9. Enter a name. 

10. Select OK. 

11. Select the Member tab. 

12. Select Add. 

13. Check each of the e-mail destinations you wish to include in the group (Note: there must be at least five 

different destinations stored in the Address Book). 

14. Select OK. 

15. Select Save. 

Setting Up One-Touch Destinations 

One-touch destinations can be created to make accessing destinations in the Address Book quick and easy. 

1. Select System Menu. 

2. Scroll with the down arrow () to the second screen. 

3. Select Edit Destination. 

4. Open One Touch Key by selecting Add/Edit. 

5. Select the next available one-touch position. 

6. Select Add/Edit. 

7. Select the group key you created previously. 

8. Select OK. 
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9.	 Select Close twice. 

Changing Control Panel Default Screen 

Change the default screen of the control panel to any core function (Copy, Send, Status, Custom Box, Program or 

Application). 

1.	 Select System Menu. 

2.	 Select Common Settings. 

3.	 Open Default Screen by selecting Change. 

4.	 Select Status. 

5.	 Select OK. 

6.	 Select Close twice. 

7.	 Press the [Power] button on the control panel to turn the system OFF. 

8.	 Press the [Power] button on the control panel to turn the system ON (TSI will now default to Status). 

Color Selection (Copy) 

Set the system default to Auto Color, Full Color or Black & White to control the amount of color output. 

1.	 Select System Menu. 

2.	 Select Common Settings. 

3.	 Select the down arrow () to the second screen. 

4.	 Open Functions Defaults by selecting Next. 

5.	 Open Color Selection (Copy) by selecting Change. 

6.	 Select Auto Color. 

7.	 Select OK. 

8.	 Select Close three times. 

9.	 Press the [Power] button on the control panel to turn the system OFF. 

10. Press the 	[Power] button on the control panel to turn the system ON (TSI will now default to Auto 

Color). 

Copy Screen Quick Setup Registration 

1.	 Select System Menu. 

2.	 Select Copy. 

3.	 Open Quick Setup Registration by selecting Next. 
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4. Open Duplex by selecting Change. 

5. Select Key 1. 

6. Select OK. 

7. “This will be overwritten; !re you sure?” ”  Yes 

8. Select Close three times. 

9. Press the [Copy] button. 

Stamping Default 

The default Text Stamp can be changed to ensure all stamped documents are consistent. 

1. Select System Menu. 

2. Select Common Settings. 

3. Select the down arrow () to the second screen. 

4. Open System Stamp by selecting Next. 

5. Open Basic by selecting Next. 

6. Open Text (Text Stamp) by selecting select Add/Edit. 

7. Select an empty stamp. 

8. Select Add/Edit. 

9. Enter desired stamp text. 

10. Select OK. 

11. Select Close four times. 

12. Press the [Copy] button. 

13. The new stamp will now be one of the choices under Text Stamp. Follow the same procedure to Send, 

Print or Store Jobs. 

This document pertains to the TASKalfa 5551ci/4551ci/3551ci/3051ci & TASKalfa 5501i/4501i/3501i. 


	Structure Bookmarks
	Figure
	Figure




