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What's New in Snagit 2020
Learn how to create clear, informative content with new features in TechSmith Snagit 2020.

Create Video from Images

Record a video using a set of images to show a process or a series of steps. Narrate and annotate using 

Favorite tools to emphasize areas in the images. See Create Video from Images. 

Create Image from Template

Combine a series of images in a template to create a technical guide or visual aid. Select images and add to a 

default template that uses industry documentation best practices. Download more template options as part 

of the TechSmith Assets subscription. See Create Image from Template. 
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Share to New Destinations 

Save time by sharing images and videos directly to popular collaboration apps: 

l Slack 

l Box 

l Keynote (Mac) 
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l Pages (Mac) 

l Numbers (Mac) 

See Share Captures.

New Callout Style 

Apply a new Callout style to images for a modern look. The arrow or line tail directs attention in the image 

without hiding important details. See Introduction to Tools. 

To choose the new callout arrow style, select Callout tool > Tools Properties > Callout Style dropdown 

> select the callout arrow style. 

Download Assets for Snagit

Discover thousands of stamps, templates, and photos for Snagit on the TechSmith Assets website. See

Download TechSmith Assets for Snagit. 

To view a full list of the features and improvements in Snagit version 2020, see the version history for Windows 

and Mac. 
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Introduction to Capture
Capture a screenshot or video of anything on your screen with Snagit. 

To learn how to capture with Snagit, see the following topics: 

l Capture an Image 

l Record a Video 

l Capture a Scrolling Area 

l Common Snagit Captures 

Open the Capture Window
l On Windows, click the Snagit icon in the taskbar or notifications area. 
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l On Mac, click the icon in the menu bar. 

l In Snagit Editor, click the Capture button. 

Capture Window Overview
In the Capture window, select the capture type and settings to capture anything on the screen. 

All-in-One tab

Quickly capture an image, video, or panoramic capture. See Take Your First Capture. 

Image tab

Customize the settings to capture an image. Automatically add effects, share directly to a destination, and 

more. See Capture an Image. 

Video tab

Customize the settings to capture a video. Set up audio or a webcam device for video. See Record a

Video. 
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Presets

Save frequently-used capture settings as a preset to increase capture speed and efficiency. Click the 

Presets button to open the list of presets. See Save Capture Settings as Presets. 

Capture button

Click the Capture button to start a capture with the current settings selected on the tab. You can also start 

a capture using the global capture shortcut, press Print Screen (Windows) or Control+Shift+C (Mac). See 

Customize the Snagit Hotkeys. 

Take Your First Capture
1. Set up what you want to capture on the screen. 

2. In the Capture window, click the All-in-One tab and click the Capture button or press Print Screen 
(Windows) or Control+Shift+C (Mac). 

3. The orange crosshairs appear. Click and drag on the screen to select the area to capture. 
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4. The All-in-One toolbar appears. Select an option: 

l To capture an image, click the Image Capture button.

l To capture a video, click the Video Capture button. Select the recording options and click the 
Record button. See Record a Video. 

l To capture a scrolling area, click the Panoramic Capture button. See Capture a Scrolling area.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

In This Article

Open the Capture Window 

Capture Window Overview 

Take Your First Capture 

Related Articles

Capture a Scrolling Area 

Record a Video 

Quickly Capture Your Screen Tutorial 

Common Snagit Captures 

Video Tip: All-in-One, Image, and Video Capture Modes 
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Capture an Image
Capture a screenshot of anything on your screen with Snagit. 

1. In the Capture window, select the All-in-One or the Image tab. 

2. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac). 

3. The orange crosshairs appear. 

When selecting the area, use the magnifier for pixel accuracy. To hide the magnifier, press the 

M key. 

Complete one of the following to select the area to capture: 

l Fullscreen: Click the Fullscreen button to capture the entire screen. 
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l Window: Move the cursor over the window to capture. When an orange dashed border appears
around the window, click to select the highlighted area. 

l Region: Click and drag to select the desired area on the screen. 

l Scrolling: To capture content that extends beyond your screen, click the scrolling arrows. See 
Capture a Scrolling Area. 

4. To edit the selected area, complete any of the following: 

l To adjust the size of the selection, drag the handles. 

l To enter a specific size, type custom dimensions in pixels into the Width and Height fields. 

l To move the selected area on the screen, click and drag the selection to the desired location. 

5. If you set up your capture from the All-in-One tab, click the Image Capture button. 

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Capture Settings

Option Description 

Copy the capture to the Clipboard to quickly paste into another program 
or location after capture. 

Open the capture in Snagit Editor to preview, edit, and share the image or 

video. 

Disable this option to skip previewing and editing the capture in Snagit 
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Include the cursor in the capture.

l For image captures, the cursor is captured as a vector image that 
can be moved, edited, or deleted from the image. 

l For video captures, it is recommended to capture the cursor to help 
show where the action occurs on the screen. 

Option Description 

Additional Options (All-In-One) 

Editor. Select a Share option in the Capture window, to automatically 

share to a destination. 

Delay the start of the capture by 5 seconds to allow for additional setup 

time before capture for items such as dropdown menus. 

After clicking the Capture button, a countdown appears on the bottom-

right corner of the screen. 

Click the additional options icon to expand the share options for All-In-

One capture. 

Select an option from the Share dropdown to share the capture. To learn 

more about Share outputs, see Share Captures. 

l If the Preview in Editor option is enabled, you must click the Finish
button in Snagit Editor to send the capture to the selected 
destination. 

Snagit Help | 19 



Option Description 

l If the Preview in Editor option is disabled, the capture is 
automatically sent to the selected destination after capture. 

Only outputs that support both image and video file formats are 

available in the All-In-One tab. For more sharing destinations, 

click the Image tab, Video tab, or share a capture from Snagit 

Editor. 

To discover new ways to capture with Snagit, see Common Snagit Captures. 

In This Article

Capture an Image 

Capture Settings 

Related Articles

Introduction to Capture 

Quickly Capture Your Screen Tutorial 

Save Capture Settings as a Preset 

Common Snagit Captures 
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Capture a Scrolling Area
Snagit can capture the entire contents of a web browser or application window including the content that 

extends beyond the visible area in the window. 

There are two ways to capture a scrolling area: 

l Scrolling arrows: Automatically scroll a window horizontally, vertically, or in both directions to capture 
the entire contents of the window or web browser. 

l Panoramic Scrolling Capture: Manually pan or scroll to capture the desired area in the window or web 
browser. 

Capture with Scrolling Arrows
1. Open or set up what you want to capture. 

2. In the Capture window, click the All-in-One. 
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3. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac). 

4. The orange crosshairs appear. Move the cursor over the window. 

Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire 
scrolling area. 

If the scroll arrows do not appear, try Panoramic Scrolling Capture or make sure Scrolling 

Capture is enabled on Snagit Mac by selecting Snagit > Snagit Preferences > Capture tab > 

Capture Permissions > Fix Capture Permissions. 

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Capture with Panoramic Scrolling
1. In the Capture window, select the All-in-One tab. 

2. Click the Capture button or press Print Screen (Windows) or Control 
+Shift+C (Mac). 

3. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See
Selection Area Tips. 

4. Click the Panoramic Capture button. 

5. On the Panoramic toolbar, click the Start button. 

6. Use the window scroll bars or mouse wheel to scroll the content you want to capture. Snagit captures 
anything shown within the selected area. See Scrolling and Panning Tips. 

7. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden,
click the Capture window icon in the taskbar. 

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Selection Area Tips

l Resize the web browser or application window to a larger size so it is easier to view the content as you 
scroll or pan during capture. 
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l Do not include the scroll bar in the selection. 

l Consider excluding irrelevant content in the capture such as blank margins, online ads, etc. 

l Disable floating toolbars before capture. 

Scrolling and Panning Tips

l Scroll smoothly. Do not scroll too fast or slow. 

l Scroll or pan one direction at a time. Try not to zigzag. 

In this Article

Capture with Scrolling Arrows 

Capture with Panoramic Scrolling 

Scrolling and Panning Tips 

Related Articles

Introduction to Capture 

Scrolling Capture Tutorial 

Panoramic Scrolling Capture Tutorial 
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Record a Video
Record a video of the screen as an MP4 video. You can choose to record microphone audio, system audio, 

and a webcam. Use Snagit videos to: 

l Walk someone through a process or issue. 

l Record a demonstration or a how-to video. 

l Record a presentation switching between the presentation slides and video of the speaker. 

l Send someone audio and visual feedback in a video. 

l Record a small portion of an online video or animation. 

l Record and narrate a set of images with the Create Video from Images option.

Record a Video
1. In the Capture window, select the Video tab. To learn about the settings on this tab, see Video Capture 

Settings. 

2. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac). 

3. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the 
Fullscreen button to select the entire screen. 

Snagit Help | 25 



4. To edit the selected area, complete any of the following: 

l Drag the handles to adjust the selection. 

l To enter a specific size, type the dimensions in pixels into the Width and Height fields. 

l To move the selected area on the screen, click within the highlighted area and drag the selection 
to the desired location. 

Press G to show the video selection guidelines while selecting an area to record. See 

Recording Dimensions (Resolution). 

5. The Video Recording toolbar appears. 

The options on the toolbar can be toggled on or off by clicking the matching icon before and during 

recording: 

To enable the microphone or webcam on macOS 10.14, you must allow Snagit access. In the 

System Preferences, select Security & Privacy > Privacy tab > Microphone or Camera > enable 

Snagit 2020. See MacOS Permissions. 

l Webcam: Record live video from the connected or built-in webcam. Screen video is not recorded 
when the webcam option is enabled. 
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l System Audio: Record the sound from your computer such as application alerts or the audio 
playing from your computer speakers. 

l Microphone Audio: Record the audio from your computer's built-in microphone or from a 
connected USB microphone. 

6. To begin recording, click the Record button or press Shift+F9 (Windows) or Command+Shift+Space 
(Mac). 

7. To pause recording, click the Pause button or press Shift+F9 (Windows) or Command+Shift+Space 
(Mac). 

8. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Option+Shift+V (Mac). 

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

If you frequently use the same video dimensions or recording settings, save the settings as a preset 

for future use. See Save Capture Settings as Presets. 

Video Capture Settings

Option Description

Record a built-in webcam or other camera device during video capture. 

The Webcam option switches between displaying the webcam recording 

(Webcam enabled) and displaying the screen recording (Webcam disabled) 

in the video capture. 

Record audio using a microphone device during video capture. 
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Option Description 

Record    the    system    audio    (sounds    from    applications    and    websites)    during    
video    capture.    

Open    the    capture    in    Snagit    Editor    to    preview,    edit,    and    share    the    video.    

Disable    this    option    to    skip    previewing    and    editing    the    capture    in    Snagit    

Editor.    In    the    Capture    window,    select    a    Share    option    to    automatically    share    

to    your    destination.    

Include    the    cursor    in    the    capture.

For    video    captures,    it    is    recommended    to    capture    the    cursor    with    
video    recordings    to    show    where    the    action    occurs    on    the    
screen.    

Recording    Dimensions    (Resolution)   
To create quality videos, you should consider the recording dimensions before starting the video recording. It 

is important to select the appropriate dimensions for where you plan to share the video with your audience. 

Snagit provides several ways to help you select the appropriate dimensions for your video recordings. 

Select the Video Recording Area            
Snagit offers the flexibility to record custom dimensions, a 4:3 or 16:9 aspect ratio, the entire screen, a region, 

or a window. Frame the screen content by selecting a recording area that only includes the relevant screen 

content. 

Selection Description    

Window    1. Hover   the   cursor   over   the   window   to   record.
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Selection Description 

2. An orange border appears around the window. Click to select. 

Region 

Custom 

Dimensions 

Click and drag to select an area on the screen.

Hold Control and drag to lock the selection to a 16:9 aspect ratio or hold Shift and 

drag to lock to a 4:3 aspect ratio. 

1. Click and drag to select an area on the screen.

2. The toolbar appears. Enter the custom dimensions into the Width and Height fields.

Select Standard Dimensions
Snagit's video guides show standard or recommended dimensions (up to 1920x1080) for common video 

sharing destinations such as YouTube, websites, and mobile devices. Available video guides are: 

l 1080p: 1920x1080 

l 720p: 1280x720 

l 640x480 

l 320X240 
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If you plan to share your video to a location that requires specific video dimensions, it is recommended to 

record at these dimensions or at the same aspect ratio as the recommended dimensions. 

1. When selecting an area to record, press G to turn the video selection guides on or off. 

2. Click and drag to select the recording area. As you drag the cursor near one of the standard dimensions, 
the guide dimly appears. 

3. Continue to drag the cursor until the selection border highlights to match the guide. 

In This Article      

Record a Video 

Video Capture Settings 

Recording Dimensions (Resolution) 

Related Articles   

Edit a Video 

Create Video from Images 

Create an Animated GIF 

Screen Capture Video Tutorial 

Common    Snagit    Captures
Discover the many ways to capture with Snagit to meet your needs. 

TIP:    Save    a    Preset

To    save    the    capture    settings    for    future    use,    select    Add    Preset    dropdown    >    New    preset    from    current    

settings.    

Capture   an   Image

Capture   a   Region   

Capture   a   Fixed   Image  

                   

              

                  

                    
    

               

   

   

   

   

   

   

    

    

    

            

   

  

                   

              

                  

                    
    

               

                   

              

                 

                   
    

              

      

      

      

    

      

        

        

  
            

    

  

  

    

Capture   an   image   snapshot   of   anything   on   your   screen.   See   Capture   an   Image.

Capture   a   portion   of   the   screen.   See   Capture   an   Image.

Save   editing   time   by   selecting   the   required   dimensions   during   capture.   Use   this   option   

Capture   Option   Description   
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Capture Option 

Size (Windows) 

Capture a Specific 
Location on the Screen 
(Windows) 

Description 

to capture a consistent size across your images.

1. In the Capture window, select the Image tab. 

2. In the Selection dropdown, select Region 

3. Click the Selection Properties button. 

4. Select the Fixed region option. 

5. Enter the dimensions in pixels into the Width and Height fields. 

6. Disable the Set position option to select any area on the screen. 

7. Click the Capture button or press Print Screen. 

8. A box with the selected dimensions appears on the screen. Move the box over the 
area you want to capture on the screen. Click to select the area. 

Set Snagit to capture a specific location on the screen. 

1. In the Capture window, select the Image tab. 

2. In the Selection dropdown, select Region. 

3. Click the Selection Properties button. 

4. Select the Fixed region option. 
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Capture Option 

Capture the Entire 

Screen 

Capture a Window

Capture an Open or 

Hidden Window (Mac)

Description 

Snagit captures an image of the position selected on the screen. 

Capture the full screen. See Capture an Image. 

If you have multiple monitors, you can only select one screen at a time. 

Capture an open window, dialog, or area in an application on your screen. See Capture 
an Image. 

5. Enable the Set Position option 

6. Enter the position in the X and Y fields or click the Select Area button to click and
drag an area on the screen. 

7. Click the Capture button or press Print Screen. 

Capture an image of an open or hidden window on the screen. 

1. In the Capture window, select the Image tab. 

2. In the Selection dropdown, select Mission Control. 

3. Click the Capture button or press Control+Shift+C. 

4. Snagit displays all the open windows on the screen. Move the cursor over the 
window to capture. Click to capture the window. 
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Capture Option 

Capture a Scrolling 

Window 

Panoramic Scrolling 

Capture 

Capture a Menu 

Description 

Capture the entire contents of a web browser or application window including the 

content that extends beyond the visible area in the window. 

See Capture a Scrolling Area. 

Capture a continuous area within a window by manually panning or scrolling the 
window's contents. See Capture a Scrolling Area. 

Capture a dropdown or cascading menu. 

1. In the Capture window, select the Image tab. 

l Capture opened sub-menus: Capture the open flyout or submenus. 

l Capture menu bar: Capture the menu bar label with the menu capture. 

4. On Windows, enable the Time Delay option to set up additional time to open the 
menu to capture on the screen. Select the Delay option and set number of 
seconds for the delay. 

5. Click the Capture button or press Print Screen (Windows) or Control+Shift+C 
(Mac). 

2. In the Selection dropdown, select Advanced > Menu (Windows) or Menu (Mac). 

3. On Windows, click the Menu Properties button. 
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Capture Option 

Set Up a Time-

Delayed Capture 

Description 

6. To set up and capture the menu: 

l Windows: The countdown begins. Open the desired menu. Move the cursor 
over the menu to capture. 

l Mac: Move the cursor over the menu to capture. Press Control+Shift+E to 
capture the menu. 

Add extra time before starting the capture to open a menu or set up items on the screen 

before capture. 

1. In the Capture window, select the Image tab. 

2. Choose an option from the Selection dropdown. 

3. Enable the Time Delay option. 

4. Select the Delay (Windows) or Time Delay (Mac) option and enter the number of 
seconds for the delay. 

5. Click the Capture button or press Print Screen (Windows) or Control+Shift+C 
(Mac). 

6. The countdown begins in the bottom-right corner of the screen. Open or set up 
what you want to capture on the screen. 
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Capture Option Description 

Schedule a Capture 
(Windows) 

Set Up a Time-Lapse 
Capture (Windows) 

Schedule to take a capture of the screen at a later time or future date. 

1. In the Capture window, select the Image tab. 

2. Choose an option from the Selection dropdown. 

3. Add an effect, select a share destination, or customize the other capture options 
on the Image tab. 

4. Enable the Time Delay option. 

5. Select the Schedule option and set the time to capture. 

6. Click the Start button or press Print Screen. 

7. Click and drag to select an area to capture. 

Capture an image from the same location on the screen at a continuous time interval. 

1. In the Capture window, select the Image tab. 
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Capture Option 

Capture a Free Hand 

Area (Windows) 

Description 

2. Choose an option from the Selection dropdown. 

3. Add an effect, select a share destination, or customize the other capture options 
on the Image tab. 

4. Enable the Time Delay option. 

5. Select the Interval option and set the time interval. 

6. Click the Start button or press Print Screen. 

7. Click and drag to select an area to capture. 

8. Snagit captures an image based on the time interval set. To end the time-lapse 
capture, click the Stop button in the Capture window. 

Capture an area drawn with the cursor. 

1. In the Capture window, select the Image tab. 

4. The cursor changes to a Scissors icon. Hold down the left mouse button and drag 
around the area to capture. Release the left mouse button to end the capture. 

2. In the Selection dropdown, select Advanced > Freehand. 

3. Click the Capture button or press Print Screen. 
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Capture Multiple Areas 

on the Screen 

Capture Option Description 

Capture multiple areas on the screen in a single capture. 

Windows:

1. In the Capture window, select the Image tab. 

4. Capture buttonCapture button 

5. The orange crosshairs appear. Complete one of the following to select the areas 
to capture: 

l Window: Move the cursor over the window to capture. When an orange 
dashed border appears around the window, click to select the highlighted 
area. 

l Region: Click and drag to select the desired area on the screen. 

6. To complete the capture, click the Finish button at the top of the screen. 

2. In the Selection dropdown, select Advanced > Multiple Area. 

3. Click the Capture button or press Print Screen. 

Mac: 

1. In the Capture window, select the All-in-One tab. 

2. Click the Capture button or press Control+Shift+C. 

3. The orange crosshairs appear. Hold the Command key and click and drag to 
select the desired areas on the screen. 

4. Release the Command key to end the capture. 
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Capture Option 

Capture  from  a  
Scanner  or  Camera  
(Windows)  

Capture  from  a  

Webcam  (Mac)  

Description 

Capture  an  image  from  a  connected  TWAIN-compliant  device  such  as  an  optical  

scanner  or  digital  camera.  

1. In  the  Capture  window,  select  the  Image  tab.  

7.  The  TWAIN  driver  for  the  selected  device  displays  an  interface  to  select  images.  
See  the  device's  documentation  for  capture  instructions.  

2. In  the  Selection  dropdown,  select  Advanced  >  Scanner/Camera.  

3.  Connect  the  scanner  or  camera  device  to  your  computer.  

4.  Click  the  Selection  Properties  button.  

5.  Select  the  device  from  the  Current  source  device  dropdown.  

6.  Click  the  Capture  button  or  press  Print  Screen.  

Capture  a  still  image  from  a  built-in  webcam  or  another  camera  device.  

1.  In  the  Capture  window,  select  the  Image  tab.  

2.  In  the  Selection  dropdown,  select  Webcam.  

3.  Connect  a  webcam  to  your  computer  or  use  the  built-in  webcam.  

4.  Click  the  Capture  button  or  press  Control+Shift+C.  
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Capture Option Description 

5. The    webcam    dialog    appears.    Select    the    camera    device    from    the    Camera    
dropdown.    

6.   Click    the    Capture    button.    

         

                
 

   

   

    

                
 

   

   

    

                
 

   

   

   

    

An    alternative    method    to    scrolling    capture    to    quickly    capture    an    entire    web    page.    

1.   Drag the icon next to the URL from the address bar onto one of the following 
locations: 

l Menu bar icon 

l Snagit Dock icon 

2. Or,    select    Capture    window    >    Image    tab    >    Selection    dropdown    >    Webpage.    Click    
the    Capture    button.    Enter    the    URL    in    the    Capture    Web    Page    dialog    and    click    the    
Scroll    button.    

Capture    an    Entire    
Webpage    (Mac)    
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Capture Option Description 

Snagit  captures  the  entire  web  page  including  the  area  not  visible  in  the  current  web  

browser  window.  

Presets  automatically  remember  your  capture  settings.  Use  presets  to:  

l Save  commonly  used  capture  settings.  

Capture  with  a  Preset  l Quickly  switch  between  capture  types  based  on  the  task  at  hand. 

l Automatically  add  effects  or  share  captures  to  a  specific  location  or  application.  

See  Save  Capture  Settings  as  Presets.  

Record  the  action  on  the  screen,  the  web  camera,  or  audio  (from  a  microphone  or  
system  audio)  as  a  MP4  video  file.  See  Record  a  Video.  

Record  a  Video  

Capture  Text  

Capture  text  from  anywhere  on  the  screen  to  paste  into  a  document  or  another  

application.  

1.  In the Capture window, click to select the Image tab. 

Capture  settings  not  compatible  with  Grab  Text  are  disabled  in  the  

Capture  window.  

3.  Click  the  Capture  button  or  press  Print  Screen  (Windows)  or  Shift+Ctrl+C  (Mac).  

2.  In  the  Selection  dropdown,  select  Grab  Text.  

4.  The orange crosshairs appear. Click and drag to select the desired area on the 
screen. 
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Capture Option 

Snagit Printer Capture 

Description 

The capture opens in Snagit Editor where you can preview the text in the Grab Text 

Results dialog. Click the Copy All button to copy the text to the Clipboard to paste into a 

document or another application. See Grab or Replace Text. 

Send content from an application into Snagit Editor using the application's Print option. 

Set Up a Snagit Printer 

1. In the Capture window, select File > Capture Preferences > Capture tab > Printer 
Capture Settings. 

2. The Selection Properties dialog opens. On the Snagit Printers tab, select Snagit 
2020 or click Add a Snagit Printer. Click the Properties button to edit the settings 
for the printer output. 

3. Click the OK button. 

Send Content from an Application into Snagit Editor 

1. In the application, select File > Print (or the equivalent in the application). 

2. From the list of printers, select Snagit 2020. 

3. Click OK to send the capture to Snagit Editor. 
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Snagit Editor Overview
Use Snagit Editor to preview, edit, and share your captures. 

Open Snagit Editor 
l Click the Open Editor button in the Capture window. 

l In the Notifications area, right-click the Snagit icon and select Open Snagit Editor. (Windows only) 
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Snagit Editor Overview 

Library 

View and organize your capture history. 

See Introduction to Snagit Library. 

Canvas

Working area to preview and edit captures. 

Tips for Working on the Canvas 

l To edit movable objects on the canvas at a later time, save images as a SNAG or SNAGPROJ file. 

l Drag one of the handles on the edge of an image to create more working space on the canvas. 

l Save images with a transparent background. 

l To change the background color in the canvas (Windows only): 

l Right-click the canvas and select Canvas Color to open the color selector. 

l Or, select Image > Canvas Color. 

Snagit Help | 43 



l Enable or disable canvas snapping to align objects and text boxes: 

l Select Image > Canvas Snapping. 

l Or, right-click on the canvas and select Canvas Snapping. 

Toolbar 

Click to select an editing tool. Annotate, edit, and enhance image captures. You can customize the order 

and tools available in the toolbar. 

See Introduction to Tools. 

Share 

Share captures to online file storage, social media, or other business apps. 

See Share Captures. 

Quick Styles 

Apply or save custom-made styles. 

See Quick Styles and Themes. 

Properties 

Adjust the properties to customize a tool. 

See Introduction to Tools. 

Effects Panel 

Click the Effects button to view the image effects available. 

See Add Effects. 

Recent Captures Tray 
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit Editor. 

The thumbnail selected in the tray appears on the canvas in Snagit Editor. See Recent Captures Tray to learn 

how to save, delete, or remove capture from the tray. 

In This Article 

Open Snagit Editor 

Snagit Editor Overview 

Snagit Help | 44 



  Related Articles 

Edit Screenshots Tutorial 
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Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit Editor. 

Select a thumbnail in the tray to view the full image on the canvas in Editor. 

l Click the Recent button to show or hide the tray. 

l To view additional recent captures, click the Library button at the top of Snagit Editor. 

Save a Capture
Snagit automatically saves any unsaved image captures as a .SNAG file (Windows) or a .SNAGPROJ file (Mac) 

and any unsaved video captures as a .MP4. To save image or video changes, select File > Save or Save As. 

To learn more about Snagit's autosave feature, see this support article. 

After the file is saved, an orange sunburst appears when there are additional unsaved changes. 

Remove a Capture from the Tray 
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit 

Editor. 

Click the Close icon on a thumbnail to remove it from the tray. 
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l Windows: Select Edit > Editor Preferences > Library tab > Remove all items from the Tray when closing 
Editor. This removes all captures in the tray when Snagit Editor is closed. 

l Mac: Right-click a capture in the tray and select Close Other Captures. This removes all captures in the 
tray except the currently selected capture. 

Removing the capture from the tray does not delete the file. Click the Library button to find and 

open closed captures. 

Delete a Capture 
To permanently delete a file, right-click a thumbnail in the tray or in the library and select Delete (Windows) or 

Move to Trash (Mac). 

Create from Tray 
Press Control+click (Windows) or Command+click (Mac) to select multiple images in the tray. Right-click the 

selected images in the tray to select one of the following options: 

l Create Image from Template: Combine a series of images in a template to create a technical guide or 
visual aid. See Create Image from Template. 

l Create Video from Images: Record a video using a set of images to show a process or a series of steps. 
See Create Video from Images. 

Tray Tips
l To change the size of the thumbnails in the tray, right-click the thumbnail and select Thumbnail Size > 

Small, Medium, or Large (Windows only). 

l To view the capture metadata, right-click the thumbnail and select Details (Windows) or Get Info (Mac). 
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Save a Capture 

Remove a Capture from Tray 

Delete a Capture 
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Tray Tips 
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Introduction to Tools
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures. 

Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it 

with annotations and effects. 

1. Click to select a tool from the Snagit Editor toolbar. To learn more about tools, see Default Tool Types 
or More Tool Types. 

2. The settings available for the tool appear in the Tools Properties panel. Click to select a Quick Style or 
manually edit the properties. See Using Tool Properties. 

3. The method for using the tool or drawing on the canvas depends on the tool selected. See Default Tool 
Types or More Tool Types. 

Default Tool Types
Default tool types and how to use them: 

Customize the toolbar with your most used tools. See Customize Snagit. 

Favorites Stamp 

Arrow Fill 

Text Move/Smart Move 

Callout Selection 

Shape Blur 

Save frequently-used Quick Styles to Favorites for quick access. 
Favorites 

l To save a Quick Style to Favorites, click the icon on the style. 
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l To remove a Quick Style from Favorites, click the icon on the style. 

The icon appears yellow when a Quick Style is saved to Favorites. 

Use Favorite tools to annotate images while recording a video from images. See Create 

Video from Images. 

Arrow 

Add an arrow to call attention or highlight an item in the image. 

l Click and drag on the canvas to draw an arrow. 

l For a curved arrow: 

l Windows: In the properties, enable the Bezier Curve option. Click and drag a point on 
the arrow to start the curve. As you edit the arrow, a white handle appears on the canvas. 
Drag the handle to continue to edit the curve. 

l Mac: Click and drag the yellow handle to add a curve. 

Add captions, headings, or other text to an image. 

Select the outline and fill colors for your text. You can also choose text alignment, text size, and text 

font. To edit text, double-click the text box to type the desired text. See Grab or Replace Text. 

Add a callout to call attention or highlight an item in the image. A callout includes an annotation plus 

text. 

Text 

Callout 
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To choose the new callout arrow style, select Tools Properties > Callout Style dropdown 

> select the callout arrow style. 

1. Click the Outline or Fill dropdown and complete one of the following: 

l Click to select a color from the preset colors or from the color palette. 

l Click the Eyedropper tool and then click to select a color from anywhere on the screen. 

l Enter a HEX or RGB value into the field. 

2. Click and drag on the canvas to draw the callout. 

3. Enter text within the callout. 

4. Use the handles to control the following: 

l To resize the callout, drag the white handles. 

l To resize the callout tail, drag the yellow handles. (Windows) 

l To add an extra callout tail, drag the blue handle out. (Mac) 

l To rotate the callout, drag the green handle. 

l To move the callout body around the callout tail, drag the anchor point. 
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Shape 

Add a shape or frame to an image. You can choose the shape, outline and fill color. 

l To resize the shape, drag the white handles. 

l To rotate the shape, drag the green handle. 

For polygon: 

1. Click and drag on the canvas to draw the first side of the shape. 

2. Click to anchor each corner of the shape. 

3. Double-click (Windows) or press Enter (Mac) to complete the shape. 

Stamp 

Annotate an image with Snagit's default stamps, download more from the TechSmith Assets website, 

or create your own stamps (Windows only). 

Add a Stamp

1. In the Quick Styles, select a stamp. 

2. Click the canvas to add the stamp. 

l To move the stamp, click and drag to move the stamp to the desired location. 

l To resize the stamp, click and drag a white handle in or out. 

Download Stamps 

1. In the Properties panel, click the Download More button. 

2. The TechSmith website opens. Locate the desired stamp set and click the Download link. 

Create a Custom Stamp 

Save images, annotations, or objects on the canvas as custom stamps. 
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1. On Windows, select Stamp tool > Organize Stamps button > Add Stamp button. On Mac, select 
Stamp tool > Import Stamps. 

2. Browse to select an image and click Open. 

Pro Tip: Add search terms to help you quickly find stamps (Mac only). 

Control+click a stamp in the Quick Styles and select Edit Search Terms. Enter a search 

term. Separate search terms with a comma. 

Fill 

Fill a flattened area in an image with another color. 

1. Click the Fill dropdown and complete one of the following: 

l Click to select a color from the preset colors or from the color palette. 

l Click the Eyedropper tool and then click to select a color from anywhere on the screen. 

l Enter a HEX or RGB value into the field. 

2. Click to apply the fill color to a location on the canvas. 

Select any object to move on the canvas. Enable Smart Move to instantly make multiple objects 

selectable and on your screen. Also identifies text that can be replaced or deleted. 

1. In the Tool Properties, toggle Smart Move. 

2. Selection handles appear on moveable objects when you hover with the cursor. Click an object 
to edit. 

3. To identify additional objects to edit, drag the Detail slider. 

4. To edit objects and text: 

l Click and drag to move an object to the desired location. 

l Right-click and select Delete to remove an object. 

l Double-click a text box to edit the text. 

Select parts of an image. After making a selection on the canvas, you can cut, copy, move, delete, edit, 

or apply effects to the selection. 

Click the Selection tool and the tool properties appear on the right-side of Snagit Editor. Before 

selecting an area on the canvas, adjust the following properties: 

Move/Smart 

Move 

Selection 
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l Shape: Choose a selection shape: Square, Ellipse, Polygon, or Freehand 

l Snap to Object: Turn on to snap to text or irregular shaped objects within the selected area. 
Drag the Slider to adjust the object selected. 

l Background Fill: Choose an option to fill the area when the selection is moved or deleted. Auto-
Fill automatically fills the area based on the content surrounding the selection. 

l Optimization for Quality (Windows only): 

l Speed - Use for solid colored content or if fill details are not important. 

l Photo Quality - Use for advanced customization and higher quality fill. 

Blur 

Add a blur to hide or mask sensitive information. 
On Windows, there are two types: 

l Smooth: Reduces the details in a capture similar to viewing through an out-of-focus lens. Use 
to apply depth or to blur the details in sensitive information. 

l Pixelate: Covers up an area with a set of large square pixels. Use to mask faces or sensitive 
information in an image capture. 
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1. Click and drag on the canvas to draw the blur. 

2. Drag the slider to adjust the intensity (Windows) or blur amount (Mac). 

More Tool Types 

l Crop 

l Cut Out 

l Eraser 

l Grab Text 

l Highlighter 

l Line (Windows only) 

l Magic Wand 

l Magnify 

l Pen 

l Simplify 

l Step 

Crop 

Remove unwanted areas from the edges of an image. 

1. Blue handles and grid lines show the selected image area to crop. Drag corresponding blue 
handles in to crop different sides of the image. 

2. Click the Crop button to save the changes. 

Cut Out 
Delete a vertical or horizontal section out of an image and joins the two pieces together. 

1. Select a horizontal or vertical style. A line appears on the canvas. 
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2. Click and drag on the canvas to select the area to remove. 

Eraser 

Erase any flattened area in an image to expose the canvas. 

Capture text from anywhere on your screen and paste to other programs. See Grab or Replace Text. 

Click and drag to highlight a rectangular area in an image. 

Grab Text 

Highlighter 
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Line 

(Windows 

only) 
Add a straight or curved line to an image. 

Select an area on the canvas based on color. The tool is ideal for selecting areas of a single color that 
do not include complex backgrounds or patterns. 

Magnify an area on the canvas to highlight or show the details. 

Draw freehand lines on an image. 

Replace text and other visual elements in an image with simplified objects to focus viewers' attention 

on the important elements in an image. See Simplify Images. 

Add a series of numbers or letters in sequence to an image. 

Magic 

Wand 

Magnify 

Pen 

Simplify 

Step 
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Using Tool Properties 
Customize the tool properties in the Properties panel. 

1. Click to select a tool from the Snagit Editor toolbar. 
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2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. 

3. To select the tool properties, complete one of the following: 

l Click to select a style from the Quick Styles. The Quick Styles contain presets or custom styles. 

l Edit the settings for the tool in the Properties panel. 

4. The method for drawing the Quick Style on the canvas depends on the tool selected. Different 
properties are available depending on the tool. 

Property Types 

Color 

Set the color of a shape or text or another tool. 

Additional color properties are: 

l Fill: Change the interior color of a shape or 

text. 
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l Outline: Change the color outlining a 

shape or text. 

l Eyedropper: Select any color on your 

screen to set the color of the tool. 

Shadow Click to select a shadow direction. To turn off the 
shadow, click to deselect the shadow direction. 

Change font name in the dropdown and size 

using the slider or manually enter the size you 

want. Additional font properties are: 

l Line Width: Adjust the width of the text 
outline. 

l Padding: Adjust the space surrounding the
text. 

Drag the slider to adjust the transparency of 
colors in the tool. 

Set your arrow/line to curve at one or more 
points. Toggle on/off and then drag the handles 
that appear around the arrow or line to adjust the 
curve up or down. 

Drag the slider to adjust the width of a line or 
shape outline in pixels. 

Font 

Opacity 

Bezier Curve (Windows only) 
Tools: Arrow and Line 

Line Thickness 
Tools: Shape and Line 
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Tolerance 

Tool: Fill Drag the slider to adjust how close to an object 

the program makes changes in an image. 

Drag the slider to adjust the threshold at which 
objects are defined on the Canvas for selection. 

l Transparent: Fill deleted areas with 

transparency (empty Canvas). 

l Auto-Fill: Automatically fill the selection 
based on the surrounding content. 
Adjust Optimization for Quality (Windows 

only): 

l Speed - Use for solid colored 
content or if fill details are not 
important. 

l Photo Quality - Use for advanced 
customization and higher quality fill.

Drag the slider to adjust the amount of blur to 
apply to the selection. 

Drag the slider to adjust the range of colors 
included in the selection. 

Check the box to blend pixel edges with the 
background. 

Detail 

Tool: Smart Move 

Background Fill 
Tool: Selection 

Intensity 
Tool: Blur 

Select Less/More 

Tool: Selection and Magic Wand 

Antialias 
Tool: Pen and Eraser 
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Create as Vector 
Tool: Pen Check the box to scale object without loss of 

quality. 

In This Article 

Default Tool Types 

More Tool Types 

Using Tool Properties 

Property Types 

Related Articles 

Snagit Editor Overview 

Snagit Quick Styles and Themes 
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Add  Effects 
Add an effect to enhance an image. Apply an effects to the entire image or a selection. Effects are applied 

before or after capture. 

l Apply  an  effects  to  images  before  capture.  See  Add  an  Image  Effect.  

l Apply an effects to multiple images after capture using Export. 

Effects  are  only  available  for  images.  Share  your  video  to  Camtasia  to  enhance  it  with  annotations  

and  effects.  

Add  an  Image  Effect  
1.  Click  the  Effects  button.  

2. The Effects panel opens. Complete one of the following to apply an effect: 

l Select a style from the Quick Effects. 
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l On Windows: Click to select an effect. Customize the settings in the dropdown and click Apply. 

l On Mac: Click to apply an effect. Click the button to customize the settings. 

TIP: Save a custom effect as a Quick Effect 

l Windows: Click the Add to Quick Effects button. 

l Mac: As you edit the properties, a new effect appears at the bottom of Quick Effects. Click the icon to 
save the effect for future use. 

Snagit Help | 64 



Remove Effect from Image 
l Windows: Select Edit > Undo to remove the last applied effect. If you need to remove multiple changes, 

select Undo multiple times. 

l Mac: In the Effects panel, click a blue effect to turn off the effect. 

To turn off all effects, click the No Effects Quick Effect. 

Snagit Effect Types

l Border 

l Edges 

l Page Curl (Windows) 

l Shadow 

l Perspective 

l Reflection (Mac) 

l Filters (Windows) 

l Color Filters (Mac) 

l Color Adjustment (Windows) 

l Color Replacement (Windows) 

l Spotlight and Magnify (Windows) 

l Watermark (Windows) 

l Fade (Mac) 

Add a border to the outside of an image. 

l To change the color of the border, click the Color dropdown and complete one of 
the following: 

Border 
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l Click to select a color from the preset colors or from the color palette. 

l Click the Eyedropper tool and then click to select a color from anywhere on 
the screen. 

l Enter a HEX or RGB value into the field. 

l Drag the slider to adjust the width. 

l Click the Apply button to apply the effect to the image (Windows only). 

Edges 

Add an edge effect to one or more sides of an image. 

l To change the style of the effect, select a style from the dropdown. 

l To change the size of the effect, drag the Size slider. 

l To indicate where the effect is visible, click one or more edges of the bevel.

l Expand the Shadow dropdown to select the color and location of the shadow for the 
effect (Windows only). 

l Click the Apply button to apply the effect to the image (Windows only). 

Add an effect that curls the corner of an image. Click the Apply button to apply the effect to 
the image. 

Page Curl (Windows) 

Snagit Help | 66 



Shadow 

Add a shadow effect to a side or around an entire image. 

l Click a cell in the grid to select the shadow location. 

l Drag the Size slider to adjust the shadow size. 

l Click the Apply button to apply the effect to the image (Windows only). 

Distort an image to give the appearance of being viewed from a different angle. 

l Select a style from the dropdown. 

l Drag the Horizontal/Rotation or Vertical/Tilt sliders to adjust the effect. 

Add a mirror-like reflection to an image. 

Perspective 

Reflection (Mac) 
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Filters (Windows) 

Apply a filter effect over the entire image. Select a filter type in the dropdown: 

l Soften - Blur details in an image.

l Sharpen - Adjust the contrast in an image to improve blurriness. 

l Opacity - Adjust the transparency of an image. 

l Monochrome - Apply a black and white filter to an image. 

l Grayscale - Convert colors in an image to shades of gray. 

l Invert Colors - Invert colors in an image creating a negative effect. 

Color Filters (Mac) 

Apply a filter effect over the entire image. Change the following image colors with this 

effect: 

l Grayscale - Convert colors in an image to shades of gray. 

l Sepia Tone - Convert colors in an image to shades of a single color creating a 
monochrome effect. 

l Invert - Invert colors in an image creating a negative effect. 

Enhance or correct the color and tonality (lightness, darkness, and contrast) in an image. 

Change the following properties for this effect: 

l Brightness - Adjust the overall lightness of an image. 

l Contrast - Adjust the difference in the color and brightness between image elements. 

l Hue - Adjust the dominant visible color in an image such as Red, Green, or Blue. 

l Saturation - Adjust the intensity of visible colors in an image. 

l Gamma - Adjust the overall darkness of an image 

Swap two colors in an image or replace one color with another color. Click the 

to select colors to swap before you apply this effect. 

Draw attention to an area in an image by highlighting and enlarging the area. 

1. Drag an area on your image with the Selection tool. 

2. Select Image > Effects > Spotlight and Magnify. 

Color Adjustment 

(Windows) 

Color Replacement 

(Windows) 

Spotlight and Magnify 

(Windows) 
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3. Adjust the effect properties for the desired effect. 

4. Click the Apply button to apply the effect to the image (Windows only). 

Watermark (Windows) 

Add text, a logo, or copyright information to an image for identification or to discourage 

unauthorized use. Change the following properties for this effect: 

l Click the Import button to import an image file. 

l Click an area in the Position box to set the location of the watermark in the image. 

l Drag the Scale slider to adjust the size of the watermark. 

l Select Underlay to display the watermark as an embossed effect in the image 
background. 

l Select Overlay to display the watermark over the image. 

Apply a gradual dimming to the edges of an image. Fade (Mac) 
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Resize or Rotate an Image 

Resize an Image 
Change the size of an image to specific dimensions. 

Vector objects on the canvas cannot be edited after resizing an image. 

1. In Snagit Editor, select Image > Resize Image. 

2. Select an option from the Units from the dropdown. 
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l Percent: Scale image based on a percentage of the current image size. 

l Pixels: Scale image based on screen pixels. 

l Inches: Scale image based on inches. 

l Centimeters: Scale image based on centimeters. 

3. Enter a Width and Height. Click the icon to enter units at a different aspect ratio. 

Changing the aspect ratio may blur or skew the image. 

4. Click the Advanced option to display additional options. 

l Resolution: Set the density of pixels in an image. Resolution is measured in DPI (dots per inch). 

l Use Resampling: Change the number of pixels in an image. Enable resampling to add pixels to an 
image. Disable resampling to remove unnecessary pixels which can decrease the file size. 

Use other resizing options before enabling Use Resampling. This option can permanently 

degrade the quality of the image. 

5. Click the Apply button. 

Rotate an Image 
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Vector objects on the canvas cannot be edited after rotating an image. 

In Snagit Editor, select Image > Rotate > select a rotate option: 

l Clockwise: Rotate image 90 degrees clockwise. 

l Counter Clockwise: Rotate image 90 degrees counter clockwise. 

l 180 Degrees: Rotate image 180 degrees. 

l Custom Angle: Enter a custom angle in degrees. 

In This Article 

Resize an Image 

Rotate an Image 

Related Articles 
Snagit Editor Overview 
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Edit    a    Video    
After    recording    a    video    capture,    the    MP4    file    opens    in    Snagit    Editor    to    preview    and    edit.    

The video playback controls appear under the video. 

Video    Control    Description    

Elapsed    time    Displays    the    elapsed    time    at    the    playhead's    position    on    the    timeline.    

                        

        

   

    

Start    handle   Drag    the    handle    to    select    the    starting    point    for    a    video    selection.    

Controls    which    frame    in    the    video    is    displayed.    Drag    the    playhead    to    jump    to    a    
specific    point    in    the    video.    

Playhead    

End    handle Drag    the    handle    to    select    the    end    point    for    a    video    selection.    

Click    to    move    back    one    frame.    

Click    and    hold    the    button    to    rewind.    
Previous    Frame   

Play    /    Pause    Play    or    pause    the    video.    

Click    to    move    forward    one    frame.    

Click    and    hold    the    button    to    fast    forward.    
Next    Frame    
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Video Control Description 

Create   
Animated   GIF   

Save   entire   video   or   the   current   selection   as   an   file.   

Save   Frame   as   
PNG   

Save   the   current   video   frame   as   a   still   image.   The   new   image   opens   in   the   tray.   

Time   Displays   the   total   length   of   the   video.   

Trim   or   Cut   Out   Unwanted   Video   Sections  
Cut out unwanted parts of a video such as mistakes or coughs, or trim the beginning or end of the video. 

1. Drag the Start handle on the timeline to the location to start the cut. 

2. Drag the End handle on the timeline to the location to end the cut. 

3. To preview the cut, drag the playhead to where you want to start the video playback. Click the Play 
button. 
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4. Click the Cut button. 

The segment cut from the video is shown as a yellow line on the timeline. 

Save a Video Frame as an Image
Capture the current video frame as a still image. 

1. Open a video capture or click to select a video from the Recent Captures Tray. 

2. Drag the playhead to the desired video frame. 

3. Click the Save Frame as PNG button. 

The new image opens in the tray.

TIP: Need More Video Editing Options? 

For additional editing options, share the video to TechSmith Camtasia. 

In This Article 

Video Playback 

Trim or Cut Out Unwanted Sections 

Save a Video Frame as an Image 

Related Articles

Record a Video 

Create an Animated GIF 
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Grab or Replace Text 
Snagit uses optical character recognition (OCR) to detect text in images and convert to editable text. 

l Copy Text: Capture text on the screen or copy text from an image in Snagit Editor to paste into a 
document or another application. 

l Edit Text: Replace or edit text in an image to fix typos, update text, or change the formatting.

Capture Text on Screen
Capture text from anywhere on the screen to paste into a document or another application. 

1. In the Capture window, click to select the Image tab. 

2. In the Selection dropdown, select Grab Text. 

Capture settings not compatible with Grab Text are disabled in the Capture window. 

Click the Capture button or press Print Screen (Windows) or Shift+Ctrl+C (Mac). 3. 

4. The orange crosshairs appear. Click and drag to select the desired area on the screen. 

The capture opens in Snagit Editor where you can preview the text in the Grab Text Results dialog. Click the 

Copy All button to copy the text to the Clipboard to paste into a document or another application. 
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Copy Text from an Image 
Copy and paste text from an image into a text editor such as Notepad, Microsoft Word, or an email. Snagit 

offers two options for copying the text in an image in Snagit Editor: 

l Grab Text tool: Capture all text in the image. 

l Selection tool: Best for capturing smaller areas of text within an image to improve the accuracy and 
quality of the text recognition. 

Copy Text with Grab Text Tool 
1. In Snagit Editor, click the Grab Text tool. 

The Grab Text tool is not visible by default. Select More > Customize Toolbar. Drag the Grab 

Text menu item into the toolbar. See Customize Snagit. 

2. In the Grab Text Results dialog, click Copy All. 

On Mac, enable the Make Plain Text option to remove the formatting before copying the text. 

Snagit copies the text to the Clipboard for pasting into a document or another application. 
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Copy Text with Selection Tool 
1. In Snagit Editor, click the Selection tool. 

2. Click and drag to select the text. 

3. Right-click the selection and select Grab Text. 

4. In the Grab Text Results dialog, click Copy All. 

On Mac, enable the Make Plain Text option to remove the formatting before copying the text. 

Snagit copies the text to the Clipboard for pasting into a document or another application. 
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Replace or Edit Text 
Replace or edit the text in an image to fix typos, update text, or change the formatting. 

1. In Snagit Editor, click the Selection tool. 

2. Click and drag to select the text. 

3. Right-click the selection and select Edit Text. 

4. Click the text to display the floating menu and make edits to the text. 

In This Article 

Capture Text on Screen 

Copy Text from an Image 

Replace or Edit Text 

Related Articles

Introduction to Tools 

Batch Convert Images (Windows)
The Batch Export wizard allows you to edit multiple files to: 

l Convert files into another file format. 

l Apply the same effect(s) to multiple files. 

l Save a group of images to a new file location. 

l Apply a naming convention to a set of files. 
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Convert Images 
1. To open the Batch Export wizard, complete one of the following: 

l In Snagit Editor, select File > Export. 

l In Snagit Editor, click the Library button. CTRL+click to select images in the library. Right-click an 
image and select Batch Conversion Wizard. 

2. The Batch Export wizard appears. Click the Add Files button to browse to select the files to convert. 
CTRL+click to select multiple images. 

3. Click Next. 

4. In the dropdown, select the effects to apply and click the Next button. 

5. Browse to select a location to save the images. 

6. In the File format dropdown, select the file format. 

7. To apply a naming convention to the files, select the Automatic file name option and click the Options 
button to set the file name. 

8. Click Next. 

9. Click Finish. 

Snagit exports the new images to the selected location. 

Related Articles

Add Effects 
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Create Source Graphics for Future Editing 
Save an image as a SNAG (Windows) or SNAGPROJ (Mac) file format to: 

l Edit vector-based objects (text, callouts, stamps, shapes, pasted images, cursors, etc.). 

l Create a draft image for future revisions or improvements. 

l Update graphics and text to support multiple languages. 

The SNAG and SNAGPROJ file formats can only be opened and edited in Snagit Editor on their 

corresponding platform, Mac or Windows. 

Save Image as an Editable File Type 
1. In Snagit Editor, click to select the image in the tray. 

2. Select File > Save As. 

3. Select the file format. 

l Windows: In the Save as type dropdown, select SNAG. 

l Mac: In the Format dropdown, select SNAGPROJ. 

4. Click Save. 

On Mac, check Keep a duplicate editable capture when saving in Snagit > Preferences... > 
Advanced tab before saving to create a copy of the SNAGPROJ file. See Snagit Preferences.

Flatten Objects on the Canvas
Flatten vector objects ( text, callouts, stamps, shapes, pasted images, cursors, etc.) to prevent further editing. 

Vector objects on the canvas cannot be edited after saving an image to another file format such as 
PNG or JPEG. 

l To flatten a single vector object: 

l Windows: Right-click the object on the canvas and select Flatten or select the object and press 
CTRL+T. 
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l Mac: Right-click the object on the canvas and select Flatten or select the object and press 
Shift+Command+T. 

l To flatten all vector objects in an image: 

l Windows: Right-click on an object on the canvas and select Flatten All or press CTRL+SHIFT+T 

l Mac: Right-click on an object on the canvas and select Flatten All or press Control-Shift-T. 

In This Article

Save Image as an Editable File Type 

Flatten Objects on the Canvas 

Related Articles

Introduction to the Library 
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Transparency Tips
Transparent areas in an image show the background or any other colors or objects the image is placed over. 

The checkerboard pattern on the canvas represents transparent areas in an image. 

Use transparent images to create logos, overlap two or more images, add watermarks, or save cursors to 

reuse in other images. 

To maintain transparency, save the image to a file format that supports transparency: CUR, GIF, ICO, PNG, 

TIF, SNAG, or SNAGPROJ. 

Fill an Area with Transparency 
Use the Fill tool to fill an area in an image with transparency. 

1. Select the Fill tool in the Snagit Editor toolbar. 

2. Select the transparent option in Tool Properites > Fill dropdown. 

3. Click an area on the canvas to make transparent. 

Erase an Area 
Use the Eraser tool to remove a section of the image, leaving behind only the transparent canvas. 
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1. Select the Eraser tool in the Snagit Editor toolbar. 

2. Select an eraser size in Quick Styles. 

3. Click and drag to draw an area on the canvas to make transparent. 

In This Article 
Fill an Area with Transparency 

Erase an Area 

Related Articles 

Introduction to Tools 
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Introduction to Snagit Library
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit 

Editor. 

To access the library from Snagit Editor, click the Library button at the top of Snagit Editor. 

Captures are categorized by: 

l Capture Type (Images, Videos, Animated GIFs) 

l Recent Captures (Windows): Captures taken in the past four weeks and any files viewed or saved in 
Snagit 

l Date (Year and Month) 

l Applications: All applications Snagit captured 

l Websites (Windows): All websites Snagit captured 

l Tags: List of tags manually assigned to captures in Snagit 

Browse for Captures
Captures are categorized by date (month and year), applications, websites, or tags. 

1. In Snagit Editor, click the Library button. 
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2. The Library opens. Click a category in the Search pane to view the captures within that category. 

Search for Captures 
Search for captures and filter by file name, tags, application, website captured from, or text in annotations 

(Mac only). 

1. In Snagit Editor, click the Library button. 
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2. The Library opens. Enter a search term in the Search field. 

l Windows: Click *All matched captures or click a category in the Search pane to filter the search 

results. 

l Mac: The search results appear in the library. Click a category in the Search pane to filter the search 
results. 

3. To open a capture in Snagit Editor, double-click the capture in the library. 

View Captures in the Library 

l Click the Details View button or the Thumbnail View button to switch the view for captures in 
the library (Windows only). 

l To change the preview size of thumbnails in the library, click a capture (Windows only) and drag the 
Zoom slider. 

l Snagit captures other information during capture. To view this metadata: 

l Windows: Right-click and select Details. 

l Mac: Control-click and select Get Info. 
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l To open a capture in Snagit Editor, double-click the thumbnail in the library. 

Add a Tag
Add tags to captures to help group or find captures easily at a later time. In the Search pane, click the Tags 

category to view a list of all the tags currently applied to captures. 

Tags are only visible in Snagit. 

1. In Snagit Editor, select a capture in the tray or in the library. 

CTRL+click (Windows) or Command+click (Mac) to select multiple captures. 

2. Click the Tag button. 

3. Enter a new tag or click to select an existing tag from the list. 
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Remove a Tag
1. In Snagit Editor, select a capture in the tray or in the library. 

CTRL+click (Windows) or Command-click (Mac) to select multiple captures. 

2. Click the Tag button. 

3. Click a tag assigned to the capture and press the Delete key. 

Library Tips 
The library offers quick access to other options: 

l Export 
Change the size or add an effect, such as a border, to a set of images. Select the images and click the 
Export button. 

l Translate 
Extract text from text annotations or callouts into a .xliff file to send to a translator. Import the translated 
file into Snagit to generate translated text annotations and callouts. Select an image with text 
annotations or callouts and click the Translate button. See Translate Text. 

l Create Video from Images 
Record a video using a set of images to show a process or a series of steps. Narrate and annotate using 
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Favorite tools to emphasize areas in the images. Select the images. Right-click an image and select 
Create Video from Images. See Create Video from Images. 

l Combine Images 
Combine a series of images in a template to create a technical guide or visual aid. Select the images. 
Right-click an image and select Combine in Template. See Create Image from Template. 

In This Article 

Browse for Captures 

Search for Captures 

View Captures in the Library 
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Remove a Tag 

Library Tips 
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Import Captures from a Mobile Device
TechSmith Fuse is a mobile app that allows you to send images and videos from your mobile device directly to 

Snagit. You can capture, collaborate, and access your content - wherever you are. 

Fuse is available from the Google Play Store or the App Store and supported on mobile devices running the 

following operating systems: 

l iOS version 9 and later (phones and tablets) 

l Android version 4.0 and later 

Import with TechSmith Fuse 
1. Install TechSmith Fuse from the Google Play Store or the App Store onto your mobile device. 

2. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens. 

3. Connect your computer and mobile device to the same network. 

4. Open TechSmith Fuse on your mobile device. 

5. Select the media to send: 

l Tap Library to import from your device or to select existing media. 

l Tap Video to record a video. 

l Tap Photo to take a photo. 
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6. Tap Share and select Snagit. 
If the Snagit icon does not appear, tap More. 

7. Tap Connect to Snagit. 
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8. The Scanner appears. Point your camera at the QR code in the Connect Mobile Device dialog. See Tips 
for scanning the QR code. 

The image or video is sent to the tray in Snagit Editor. 

Tips for scanning the QR code
Follow these tips for scanning the QR code using TechSmith Fuse on your mobile device: 

l Make sure the device is on and connected to the same network as the computer running Snagit. 

l Aim the camera on the device at the QR code on the computer screen. 

l Position the camera so that the QR code is centered within the corners of the Scanner screen in 
TechSmith Fuse on your mobile device or tablet. 

About Connecting TechSmith Fuse and Snagit

l Opening the Connect Mobile Device dialog turns on the Mobile Sharing option. 

l You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit 
for sending the mobile files. 

l Your mobile device and the computer running Snagit must be connected to the same network. 

l You must have Snagit open on your computer. 
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About Mobile Sharing with TechSmith Fuse 
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn 

on if you: 

l Connect TechSmith Fuse to Snagit from a mobile device. 

l Select Snagit Editor > File > Editor Options > Advanced tab > Allow sharing to Snagit. 

Once Mobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is 

turned off. 

Snagit opens a port on your computer to establish a secure connection between your mobile device 

and Snagit. If you have security concerns about the connection remaining open after you have 

transferred the files from Fuse, you can turn off Mobile Sharing. 

Turn Mobile Sharing Off: 
Select Snagit Editor > File > Editor Options > Advanced tab > click the Allow sharing to Snagit option. Mobile 

Sharing may also turn off if interrupted. This can happen if: 

l Your network/router becomes disconnected or needs to be reset. 

l Your computer automatically generates new IP addresses. 

l You change network providers. 

Troubleshoot TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following: 

l Unable to send files from TechSmith Fuse to Snagit 

l Unable to scan QR code 

l QR code is missing 

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following: 

l Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit. 

l Make sure Mobile Sharing is turned on: 

l On Windows, select Snagit Editor > File > Editor Options button > Advanced tab > Allow sharing to 
Snagit. 

l On Mac, select Snagit Editor > Snagit > Preferences > Advanced tab. 
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l You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit 
for sending the mobile files. 

l Your mobile device and the computer running Snagit must be connected to the same network. 

l Reset the router or wireless network. 

l Check your network or firewall settings. 

Unable to scan QR code
If TechSmith Fuse cannot scan the QR code located in the Connect Mobile Device dialog (Snagit Editor > File 

> Connect Mobile Device), check the following: 

l Make sure the device is connected to the same Wi-Fi network as the computer running Snagit. 

l Aim the camera on the device at the QR code on the computer screen. 

l Position the camera so that the QR code is centered within the corners of the Scanner screen in 
TechSmith Fuse on your mobile device or tablet. 

QR code is missing 
In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect 

Mobile Device) if a QR code cannot be generated. 

A QR code may not be generated if: 

l The network/router is disconnected or needs to be reset. 

l The specified port is already in use. 

If a QR code is not generated: 

l Check your network or firewall settings. 

l Connect your mobile device and computer to another network. 

In This Article
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About Mobile Sharing 
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Translate Text 
The Translate option helps you to quickly create images for multiple languages. Snagit extracts the source 

text from text annotations and callouts into a .xliff file to send to your translator. You can import the file into 

Snagit to automatically generate translated images. 

Extract Text for Translation
Complete the following steps to extract text from text annotations and callouts to send for translation: 

1. In the library, select .snag or .snagproj files with text annotations or callouts. 

Click the Translate button to extract the text for translation. 2. 

3. In the Extract As field, enter a project name. 

Snagit tags the source files with a project name and a language tag so you can quickly locate 
the images in the library. 

4. Select a location to save the .xliff file. 

5. Click the Extract button. 

6. Send the .xliff file to your internal translator or localization vendor to add the target language 
translations. 

Import Translations 
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically 

generate the translated images. 

1. In Snagit Editor, select File > Translate > Import Translation. 

2. Select the .xliff file that contains the translations and click Open. 
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3. Select the translated language from the dropdown and click OK. 

Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the 

translated images with a project name and a language tag so you can quickly locate the graphics in the 

library. 
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Review Translated Images 
After importing the translated .xliff file into Snagit Editor, the Review Imported Translations dialog appears. 

To review an item: 

1. Click an info, warning, or error message in the dialog to open the file on the canvas. 

2. Review and edit the .snag, .snagproj, or .xliff file based on the message. 

3. Repeat for the next error or warning in the list. 

Info 
Info messages provide additional information about the localized image. 

No issues found.

Callout resized to fit 
translation. (Mac) 

Message User Action 

No action required. 

The length of translated text is too long to fit in the original callout. Snagit automatically 

resizes the callout to fit the translation. 

Click the message to preview the changes on the canvas. 

Suggested Edits: 

l Make sure the callout is not covering up important content in the image. To move 
the callout, click within the callout and drag it to a new location. 
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Message User Action 

l To resize the callout, drag the white handles. 

l Select the text in the callout and change the font size. 

Localized text updated 
with new translation. 

There was a previous version of the localized image. Snagit updated the localized image 

with the new translation provided in the .xliff file. 

Click the message to preview the changes on the canvas. 

Warnings
Warnings display items for you to review in the .snag, .snagproj, or .xliff file. 

Message User Action 

Source text 
has 
changed 
since 
extract. 

Callout or 
text box 
missing 
from the 
original 
image. 

Missing 
translated 
text for X 
items. 
(Windows) 

Imported 
file does 
not 
contain 
translation. 
(Mac) 

Source file 
contains 
additional 
callouts. 

The text in the original file has changed since it was extracted for translation. The imported translation 

may be out-of-date. 

The callout or text annotation has been deleted from the original image. 

Click the message to preview the changes on the canvas. 

1. Make sure the translation was added to the .xliff file. 

2. Update the .xliff file with the translations. 

3. Select File > Translate > Import Translation option and select the updated file. 

1. Make sure the translation was added to the .xliff file. 

2. Update the .xliff file with the translations. 

3. Select File > Translate > Import Translation option and select the updated file. 

Snagit detected new callouts or text annotations that were added to the .snag or .snagproj file after the 

text was extracted. 
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Errors 
Errors inform you if the import was not successful or if there are issues to troubleshoot. 

Message User Action 

Imported data is not valid. 

Unable to create translation file. 

File Not Found. File may have been 
moved or deleted. 

In This Article 

To troubleshoot this issue, check the following items in the .xliff file: 

l Run the .xliff file through a validator to identify any invalid code. 

l Make sure the file adheres to the XLIFF version 2.0 specifications. 

l Remove the formatting when copying the translations into the .xliff 
file. 

l Verify that you added translations for each source text entry. 

After updating the .xliff file, select File > Translate > Import Translation 

option to import the updated file. 

Verify that you have sufficient permissions and disk space. 

Snagit cannot find the original .snag or .snagproj file. The file may have 

been moved or deleted. 

Extract Text for Translation 

Import Translation 

Review Translated Images 

Related Articles

Introduction to the Library 
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Create Image from Template 
Snagit provides templates based on industry-standard documentation best practices. 

Combine a set of images in a template to: 

l Show a side-by-side comparison of changes 

l Explain a process or concept 

l Provide a timeline of events 

Download more template layout and styles as part of the TechSmith Assets subscription. See 

Download TechSmith Assets for Snagit. 
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Combine Images from Tray or Library 
Select a set of images in the tray or library to combine into a template. 

1. In the tray or library, Control+click (Windows) or Command+click (Mac) to select up to ten images. 

2. Right-click an image in the tray or library and select Combine in Template (for multiple images) or Apply 

Template (for one image). 

3. The Combine Images in Template dialog appears. Select a template and click Next. 
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l Enable Filter based on the number of selected images to view templates that include the same 
number of images selected. 

l If you select a template with more images than selected in the tray, the additional images are 
empty in the final image. Drag additional images to the empty image areas or click the Back button 
to select a different template to include only the images selected in the tray. 

4. Edit the content in the template (optional): 

A. Enter a title. 

B. To change the image order, drag the thumbnail to the desired location. 

C. Enter a caption for each image. 

5. Click Combine. 

Snagit opens the image on the canvas and scales the images to fit based on the template. To delete an empty 

image or caption on the canvas, right-click the image or caption and select Delete. 

Save the file as a .snag (Windows) or .snagproj (Mac) to edit the image at a later time. 
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Create Image from Template 
Open a template and add images and text to the template. 

1. Select Create button > Image from Template or File > Create Image from Template. 

2. The Create Image from Template dialog appears. Select a template and click Create. 

The template opens on the canvas. Add images, text, and other annotations. See Edit Image Created from 

Template. 

Edit Image Created from Template 
After creating the image from template, complete the following to edit images and text: 
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l Add or Change an Image: Drag an image from the tray onto the image area or existing image. 

l Position the Image: Double-click to select the image. Click and drag to move within the image area. 
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l Move: Click the icon to unlock the image area or text box (Mac only). Click and drag in the image 
area or text box to move to a new location. 

l Resize: Click the icon to unlock the image area or text box (Mac only). Drag the handles to resize the
selected image or text box. 

In This Article 
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Edit Image Created from Template 
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  Related Articles 

Create Image from Template Tutorial 
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Create  Video  from  Images  
Record and narrate a video to provide additional context for an image or series of images to: 

l Explain a process or concept 

l Provide feedback 

l Call attention to parts of an image 

1. In  the  tray  or  library,  Control+click  (Windows)  or  Command+click  (Mac)  to  select  images  to  show  in  the  
video.  

2. Select Create button > Video from Images or File > Create Video from Images. 
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3. The Recording toolbar appears. Click and drag images to reorder in the tray. 

4. Select the desired recording options: 

To enable the microphone or webcam on mac OS 10.14 and newer, you must allow Snagit 
access. In the System Preferences, select Security & Privacy > Privacy tab > Microphone or 
Camera > enable Snagit 2020. See MacOS Permissions. 

l Microphone Audio: Record the audio from your computer's built-in microphone or from a 
connected USB microphone. 

l Webcam: Record live video from the connected or built-in webcam. Screen video is not recorded 
when the webcam option is enabled. On Mac, this option is only available during recording. 

l Video Background Color: Select a background color to display in the video. The background 
appears in the final video. Use dark or light colors such as dark blue, black, or white to improve 
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contrast in the video. 

5. To begin recording, click the Record button or press Shift+F9 (Windows) or Control+Shift+Space (Mac). 

6. To change the image shown in the video, click the Next Image or Previous Image buttons. 

Tip! 

Use the left or right arrow keys to change the image shown in the video. 

7. To pause recording, click the Pause button or press Shift+F9 (Windows) or Control+Shift+Space (Mac). 

8. Draw attention to an area by adding arrows, shapes, and other annotations from the Favorites tool while 
recording. 

Snagit Help | 112 



l Click to select a Quick Style saved in your Favorites. 

Tip! 

Add Quick Styles to your Favorites before recording. See Snagit Themes and Quick Styles. 

l Click and drag in the recording area to add the annotation. 

9. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Control+Shift+V (Mac). 

The MP4 video file appears in the tray. 

Trim the video to remove unwanted parts after the recording is finished. See Edit a Video. 

Related Articles

Record a Video 

Edit a Video 

Create Video from Images Tutorial 
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Create an Animated GIF
Snagit allows you to create GIFs from a selection of your video or the entire video. 

Create a GIF
1. Open a video capture or click to select a video from the Recent Captures Tray. 

2. Drag the start and end handles to select a portion of the video for the Animated GIF. 

TIP: Keep it Short! 

It is recommended to select a segment less than 30 seconds. 

3. Drag the playhead to the green handle and click the Play button to preview the selection. 

4. When you are satisfied with the selection, click the Create Animated GIF button. 

5. Confirm if you are using the selection you just chose or if you would like to use the whole video to create 
the GIF. 

6. The Create GIF dialog appears. Select an Optimize For option: 

l Screen Video (Default): Select this option if the video contains screen recording. 

l High Motion Video: Select this option if the video contains real world video or games. 

l Reduced File Size: Select this option if you want to optimize for file size. Snagit scales the video 
dimensions down to have a max width or height of 200 pixels. 

l Custom: Select this option if you want to customize the settings. See Custom GIF Settings.

7. Click the Create button. 

Snagit produces the Animated GIF file and adds it to the beginning of the Recent Captures Tray. 
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Custom GIF Settings 

Setting Description 

Frame Rate 

Dimensions 
(unit) 

Dimensions 
(Width and 
Height) 

Lock Aspect 
Ratio 

Enable 
Dithering 

Looping

Dynamic 
Colors (Mac) 

Fade to Black 

Number of frames per second. A higher frame rate produces smoother video playback and can 
result in larger file sizes. 

Select the unit to display the width and height dimensions. 

Enter the width and height dimensions for the Animated GIF file. Decreasing the dimensions can 
result in lower file sizes for the Animated GIF. 

It is recommended to lock the aspect ratio, the ratio of the width to the height of a video. Unlocking 

the aspect ratio may result in skewed or blurry video content. 

Enable Dithering to prevent color banding and to produce smoother video content. Dithering can 

result in larger file sizes. 

l If looping is enabled, the Animated GIF plays back on a continuous loop. 

l If looping is disabled, the Animated GIF plays until the end of the video. 

This option is recommended for most videos. Enabling this option can result in increased file sizes. If 

you need to decrease the file size, you may consider disabling this option for videos with low color 

variation. 

Add a transition to the end of the Animated GIF to fade the last frame to black. 

In This Article

Create a GIF 

Custom GIF Settings 

Related Articles 

Edit a Video 
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Simplify Tool 
The Simplify tool replaces text and other visual elements in an image with simplified objects to focus viewers' 

attention on the important elements in an image. 

Create simplified graphics for: 

l Single-sourcing images across languages, versions, or platforms. 

l Continuously changing interfaces or websites. 

l Focusing viewers' attention on the important elements in the image. 

Auto Simplify an Image
The Auto Simplify option automatically generates simplified objects based on up to four colors in the image. 

1. In the Snagit Editor toolbar, click to select the Simplify tool. 

2. In the Tool Properties, enable the Auto Simplify option. Snagit replaces the text and visual elements in 
the image with simplified objects based on four colors in the original image. 

3. Draft the Detail slider to adjust the amount of Auto Simplify objects applied to the image. 
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Changing the Detail level resets the Auto Simplify objects on the canvas. You will lose any edits 

made to the Auto Simplify objects on the canvas. 

4. To edit the four global colors generated, click the Simplify Object Colors dropdown to display the color 
palette. Click a color dropdown to change the color of the objects on the canvas and the Quick Styles. 

To edit the Auto Simplify objects or to add custom objects, see Edit Individual Objects or Add Custom Objects.

Add Custom Objects
Manually add your own custom objects. 

1. In the Snagit Editor toolbar, click to select the Simplify tool. 

2. To edit the four global colors generated, click the Simplify Object Colors dropdown to display the color 
palette. Click a color dropdown to change the color of the Quick Styles. 

Snagit Help | 117 



3. Click to select a Quick Style. 

4. Click and drag to draw the object on the canvas. 

To learn how to edit objects, see Edit Individual Objects. 

Edit Individual Objects
To edit an Auto Simplify or custom object on the canvas: 

Resize an 
Object 

1. Click to select an object on the canvas. 

2. Drag the handle in or out.

Move an Object Click to select an object on the canvas and drag it to the desired location. 

l Shape: Click to select an object on the canvas. In the Tool Properties, select a shape from 
the Shape dropdown. 

l Color: Click to select an object on the canvas. In the Tool Properties, select a color from the 
Fill dropdown. 

Click to select an object on the canvas and press the Delete key. To delete multiple objects, press 
and hold Shift and select multiple objects then press the Delete key. 

Enable this option to show the original image behind the objects. 

Enable this option to prevent edits to Auto Simplify objects on the canvas when using other Snagit 
tools. 

Change the 
Object 
Properties 

Delete Objects 

Show Original 
(Windows) 

Lock Auto 

Simplify Objects

(Windows) 
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   In this Article 

 Related Articles

Tip!  

Save  the  image  as  a  .snag  or  .snagproj  to  make  edits  or  update  the  image  at  a  later  time.  

Auto Simplify an Image 

Add Custom Objects 

Edit Individual Objects 

Introduction to Tools 

Share Captures 
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Customize Snagit 
Snagit offers many ways to customize the Snagit application to meet your needs. 

Customize Capture

Customization 

Presets 

OneClick and Capture Interface 
Options 

Video Controls 

Description 

Presets automatically remember your capture settings. Use presets to: 

l Save commonly used capture settings. 

l Quickly switch between capture types based on the task at hand. 

l Automatically add effects or share captures to a specific location or 
application. 

In the Capture window, click the Add Preset dropdown and select New 

preset. 

See Save Capture Settings as Presets. 

Select which interface to show for accessing the capture options. See 

Snagit Preferences. 

To customize what displays before and during video recordings, see Snagit 

Preferences. 
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Customize Snagit Editor 

Customization Description

See Snagit Preferences. 

In the Snagit Editor toolbar, you can choose to show icons and text labels or 

icons only. 

Choose between the two Snagit interface color themes: Light or Dark.

To change this option, right-click on the toolbar and select Icon and Text or Icon 

Only. 

Select the background color surrounding a capture on the canvas. 

Customize the editing toolbar for quick access to your favorite tools, effects, and 
share destinations. You can add, remove, or arrange the options on the toolbar. 
See Customize the Snagit Editor Toolbar. 

Snagit Interface Color 

Snagit Editor Toolbar 

Toolbar Labels 

Editor Background Color 
(Windows) 

Consider changing the background color to increase the contrast between the 

application and the capture previewed on the canvas. 
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Customization 

Canvas Background Color 

Snap Objects on Canvas

Set the Default Preview on 

Canvas 

Save Favorites 

Save Quick Styles and Themes 

Thumbnail 
Size 

Description 

To change the background color, select Image > Canvas Color (Windows) or 

Change Canvas Color (Mac). 

To enable or disable canvas snapping to align objects and text boxes, select 
Snagit Editor > Image > Canvas Snapping. 

Click the Zoom Options button above the tray to open the options to control the 

display for captures on the canvas. 

The canvas background color shows transparent areas in an image. By default, 

Snagit displays a checkerboard pattern to represent transparent areas in an 

image. 

Save frequently-used Quick Styles to the Favorites tool. Click the on the style 

to save to Favorites. See Introduction to Tools. 

l Theme: A set of custom Quick Styles in Snagit based on a preselected color 
palette. 

l Quick Styles: Customize the properties for a tool and save it as a Quick 
Style for future use. In a theme, Quick Styles are automatically generated or 
you can customize and add individual Quick Styles to the theme. 

See Snagit Themes and Quick Styles. 

To change the size of the thumbnails in the Recent Captures Tray, right-click the 

tray and select Thumbnail Size > Small, Medium, or Large. See Snagit 

Preferences. 
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Customize Sharing 

Customization 

The Share button provides several options for sharing your images or 

videos. 

Customize the Share Outputs 

You can add additional share destinations (Windows and Mac) and third-

party extensions (Mac). See Share Captures. 

Customize the Snagit Editor Toolbar 
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can 

add, remove, or arrange the options on the toolbar. 

1. In Snagit Editor toolbar, click More and select Customize Toolbar. 
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2. The Toolbar Customization dialog appears. 

l To add an option to the toolbar, drag the option from the dialog onto the desired location on the 
toolbar. 

l To remove an option from the toolbar, drag the option off of the toolbar. 

l To rearrange options on the toolbar, drag the option to the desired location on the toolbar. 

3. After customizing the toolbar, click Done. 

4. In the toolbar, you can choose to show icons and text labels or icons only. To change this option, right-
click on the toolbar and select Icon and Text or Icon Only. 

In This Article 

Customize Capture 

Customize Snagit Editor 

Customize Sharing 

Customize the Snagit Editor Toolbar 

Related Articles 

Snagit Preferences 
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Save Capture Settings as Presets 
Presets automatically remember your capture settings. Use presets to: 

l Save commonly used capture settings. 

l Quickly switch between capture types based on the task at hand. 

l Automatically add effects or share captures to a specific location or application. 

Capture with a Preset
1. In the Capture window, click the Presets button. 

2. The list of available presets expands. Hover the cursor over the desired preset until a red Preset Capture 
button appears. Click the button to start the capture. 

Pro Tip: To assign a keyboard shortcut, click the Add Hotkey (Windows) or Add Shortcut (Mac) fields 
and press the desired key combination on the keyboard. 

Add a New Preset 
Quickly add a new preset based on currently selected settings. 
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1. In the Capture window, click the Add Preset dropdown. 

2. Select the New preset from current settings option from the dropdown. 

You can also choose to add a preset by selecting Add a New Preset and then manually pick the 
capture settings to add to the preset in the window that opens. 

3. A new preset is added to the saved presets list. Type a name for the preset and press Enter. 

4. To assign a keyboard shortcut, click the Add Hotkey (Windows) or Add Shortcut (Mac) fields and press 
the desired key combination on the keyboard. 
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Edit a Preset 
1. In the Capture window, click the Presets button. 

2. The list of available presets expands. Click the icon to the right of the preset name and select one of 
the options in the dropdown. 

Arrange the Preset List (Windows) 
1. Hover your cursor over the desired preset until the icon appears. 

2. Click and drag the icon to move the preset up or down in the preset list. 

Share Presets 
Import and export Snagit presets (.snagpresets) to share your capture settings with others. 
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Import a Preset 
1. In the Capture window, select File > Import Presets. 

2. Select a Snagit Preset file (.snagpresets) and click Open. Control+click (Windows) or Command+click 
(Mac) to select multiple presets. 

Snagit adds the imported presets to the saved Presets list. 

Export a Preset 
1. In the Capture window, click the Presets button. 

2. The list of available presets expands. Click the icon next to the preset to export and select Export. 

3. The Save As dialog appears. Select a location. 

4. Enter a file name. 

5. Click Save. 

In This Article 

Capture with a Preset 

Add a Preset 

Edit a Preset 

Arrange the Preset List 

Share Presets 
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Related Articles

Introduction to Capture 

Save Capture Settings Tutorial 
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Snagit Themes and Quick Styles
Maintain a consistent style in the annotations, arrows, text, and other tools used across your images for a 

project, website, or within your organization. 

l Theme: A set of custom Quick Styles in Snagit based on a preselected color palette. See Create a 
Theme. 

l Quick Styles: Customize the properties for a tool and save it as a Quick Style for future use. In a theme, 
Quick Styles are automatically generated or you can customize and add individual Quick Styles to the 
theme. See Save a Quick Style. 

l Share Styles: Export themes to share a set of Quick Styles with others. See Share a Theme. 

Tools are only available for image captures. Share your video to Camtasia to enhance it with 

annotations and effects. 

Create a Theme
Themes consist of unique Quick Styles for each project, organization, or style guide you work with. Snagit 

helps you set up a theme based on the selected color palette. You can add more Quick Styles or edit the 

theme at any time. 

1. In Snagit Editor, click to select a tool. 
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2. The tool properties open. 

l Windows: Click the Theme dropdown and select the New Theme option. 

l Mac: Click the icon and select the New Theme option. 

3. The New Theme dialog appears. Click the Colors dropdown to select a color to use to automatically 
generate Quick Styles for the theme. 

l Click to select a color from the preset colors or from the color palette. 

l Click the Eyedropper tool and then click to select a color from anywhere on the screen. 

l Enter a HEX or RGB value into the field. 

To add the color to the theme's My Color palette, click the Add button. 

4. Press the ESC key to exit the color selection. 

5. To add another color, click the Add button. Continue until you have added the desired theme colors. 

Theme Color Tip 

It is recommended to select 4-8 colors for generating the new theme. 
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6. Enter a descriptive name in the Theme name field. 

7. Click the Create button. 

Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available 

in most tools. To edit individual Quick Styles in the theme, see Save a Quick Style. 

Edit a Theme 
1. In Snagit Editor, click to select a tool. 

2. The tool properties open. 

l Windows: In the Theme dropdown, click the icon next to the theme and select Edit. 
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l Mac: Click the icon and select Edit. 

3. The Edit Theme dialog appears. Complete the desired edits. 

4. Click Save. 

IMPORTANT: 

Editing a theme overwrites your existing Quick Styles in the theme. To maintain your existing 

styles, you can edit the Quick Styles individually. See Save a Quick Style. 

Save a Quick Style
After editing the tool properties, you can save the custom tool properties as a Quick Style for future use. 

To save the style to a specific theme, select the theme from the menu at the top of Quick Styles 
before you create the new Quick style. 

1. In Snagit Editor, click to select a tool. 

2. The tool properties open. Edit the desired properties. 
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3. As you edit the properties, a new Quick Style appears at the bottom of the existing styles. 

4. Click the icon to save the new Quick Style.

5. To change its location within Quick Styles, click and drag to move it to a new location. 

Tip: Save frequently-used Quick Styles to the Favorites tool. 

Click the icon on the style to save to Favorites. The icon appears yellow when a Quick Style

is saved to Favorites. 

To delete a Quick Style, right-click on the style and select Delete Quick Style (Windows) or Remove 
Quick Style (Mac). The Quick Style is permanently deleted from the selected theme. 

Apply a Quick Style
1. In Snagit Editor, click to select a tool. 
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2. The tool properties open. Click to select a Quick Style. 

3. The method for drawing the Quick Style on the canvas depends on the tool selected. Follow the 
instructions outlined for using tools. 

Export a Theme
Export and share a theme to maintain consistency throughout visuals in a project, website, or throughout 

your organization. 

1. In Snagit Editor, click to select a tool. 

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. 

l Windows: In the Theme dropdown, click the icon next to the theme and select Export. 
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l Mac: Click the icon and select Export Theme. 

3. Choose a location and enter a file name. Click Save. 

Snagit saves the theme as a .snagtheme file. You can send the file to others to import into Snagit. 

You must have Snagit Windows version 13.1 or later or Snagit Mac version 4.1 or later installed to 

import a theme. 

Import a Theme 
1. In Snagit Editor, click to select a tool. 

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. 

l Windows: Click the Theme dropdown and select Import. 
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l Mac: Click the icon and select Import. 

3. Browse to select the .snagtheme file and click Open. 

Snagit adds the theme to the list of available themes. 

In This Article

Create a Theme 

Edit a Theme 

Save a Quick Style 

Apply a Quick Style 

Export a Theme 

Import a Theme 

Related Articles

Snagit Editor Overview 

Introduction to Tools 

Quick Styles Themes Tutorial 
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Customize the Snagit Hotkeys 

Change the Global Capture Shortcut
The global capture shortcut starts a new capture with the current settings in the Capture window. 

1. Open the Capture window. 

2. Click the Shortcut field. 

3. Press the desired key combination on the keyboard. 

The new keyboard shortcut appears in the field. 

Customize Capture Shortcuts
Select the following to view the keyboard shortcuts available for customization: 

l Windows: Capture window > File > Capture Preferences > Hotkeys tab. 

l Mac: Snagit > Preferences > Keyboard tab. 

Capture Shortcuts 

Option Windows Mac 

Print Screen Control+Shift+C

- Control+Shift+O 

- Control+Shift+S 

- Control+Shift+M 

- Control+Shift+W 

Selected Capture Mode/Global Capture 

All-in-One Capture 

Image Capture 

Mission Control Capture (Mac) 

Expose (Window) Capture (Mac) 
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Menu Capture 

Repeat Last Capture 

Video Capture 

Video Selection Guides 

Start Recording 

Pause/Resume Recording 

Stop Recording 

Magnifier 

Cancel Capture 

Show/Hide Capture Help 

Capture Fullscreen 

Capture Multiple Regions 

End Multiple Image Capture 

Scroll Horizontally 

Scroll Vertically 

Scroll Diagonally 

Move Crosshairs 1 Pixel 

Capture 1:1 Aspect Ratio (Square) 

Region (16:9 Aspect Ratio) 

Region (4:3 Aspect Ratio) 

Take a Capture 

Start a Region Selection 

Control+Shift+Spacebar 

Option Windows Mac 

Control+Shift+R 

Control+Shift+V 

G 

- Control+Shift+E 

To set a shortcut for this option, 
select Capture window > File > 
Capture Preferences > Hotkeys tab. 

-

G 

Shift+F9 

Shift+F9 

Shift+F10 

M 

-

F1 

-

-

Right-click screen 

H 

V 

B 

Arrow keys 

Hold the Shift key 

Click and drag to select an area on 
the screen. Hold Ctrl+Shift to lock 
the selection to a 4:3 aspect ratio. 

Enter 

Click and drag to select an area on 
the screen. Hold the Ctrl key to lock 
the selection to a 16:9 aspect ratio. 

Control+Shift+Spacebar 

Control+Shift+V 

M 

Esc 

H 

F 

Hold the Command key 

-

R 

D 

X 

-

-

-

-

-

Shift+Enter -
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Snagit  Editor  Shortcuts  

Option  Windows  Mac  

    

Open  Editor  

Enter  Full  Screen  

Open  Preferences  

Hide  Snagit  

Quit  Snagit  

New  Image  

New  from  Clipboard  

Create  Image  from  Template  

Open  

Close  Snagit  

Close  Capture  

Close  All  

Save  

Save  As  

Save  All  

Print  

Undo  

Redo  

Cut  

Copy  

- Command+Shift+E  

- Command+Control+F  

- Command+comma  

Ctrl+Shift+X  Command+H  

- Command+Q 

Ctrl+N  Command+N 

Ctrl+Shift+N Shift+Command+N 

Ctrl+Alt+C  Option+Shift+C 

Ctrl+O Command+O 

Alt+F4  Command+W

Ctrl+F4  

Ctrl+W  
Shift+Command+W  

- Option+Command+W 

Ctrl+S  Command+S  

Ctrl+Shift+S Shift+Command+S  

- Option+Command+S 

Ctrl+P Command+P 

Ctrl+Z  Command+Z 

Ctrl+Y  Shift+Command+Z  

Ctrl+X  Command+X  

Ctrl+C Command+C  
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Copy All 

Paste 

Duplicate 

Delete 

Select All 

Deselect All 

Invert Selection 

Bring Forward 

Bring Backward 

Group 

Ungroup 

Jump to Next Frame 

Jump to Previous Frame 

Jump to Beginning 

Jump to End 

Next Image (Video from Images) 

Previous Image (Video from Images) 

Draw a Perfect Square or Circle 

More or Draw an Object in a Line 

Draw Over Objects 

Canvas Snapping 

Crop to Canvas 

Option Windows Mac 

Ctrl+Shift+C Option+Command+C 

Ctrl+V Command+V 

Ctrl+D 

Ctrl+click (Move, Stamp, Step tools) 
Shift+Command+D 

Ctrl+Delete Delete 

-

Ctrl+A Command+A 

Ctrl+D Command+D 

Ctrl+Shift+I Shift+Command+I 

Ctrl+Shift+F -

Ctrl+Shift+B -

Ctrl+Shift+G -

Ctrl+Shift+U -

- Right Arrow 

- Left Arrow 

- Command+Return 

- Shift+Command+Return 

Right Arrow Right Arrow 

Left Arrow Left Arrow 

Hold the Shift key while 
dragging. 

Hold the Shift key while dragging. 

Hold the Option key while 
dragging. 

-

Hold the Option key while 
moving or resizing objects. 

-

Command+K 
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- Shift+Command+X 

- Option+Shift+S 

Ctrl+T Shift+Command+T

Ctrl+Shift+T Control+Shift+T 

Ctrl+0 Command+0 

- Command+Shift+0 

Ctrl+Plus Sign 
Command+Plus Sign 

Option+scroll down 

Ctrl+Minus Sign 
Command+Minus Sign 

Option+scroll up 

- Shift+Command+R 

- Command+R 

- Command+1 

- Command+2 

- Command+3 

- Option+Command+T 

- Command+[ 

- Command+] 

Trim 

Flatten 

Flatten All 

Actual Size 

Zoom to Fit 

Zoom In 

Zoom Out 

Resize an Image 

Rotate an Image 

Switch to Library 

Show/Hide Effects Panel 

Show/Hide Properties 

Show/Hide Recent Captures Tray 

Next Capture in Tray 

Previous Capture in Tray 

Open Share History 

Option Windows Mac 

Tools Shortcuts 
On Windows, shortcuts are assigned to the first ten positions in the Snagit Editor toolbar. Press Ctrl+1 through 

Ctrl+9 to select the tool in that position. 
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Option Mac 

Control+R Favorites 

Arrow and Line Control+A 

Control+T Text 

Callout Control+D 

Shape 

Stamp 

Fill 

Move 

Selection 

Blur 

Simplify 

Magic Wand 

Crop 

Cut Out 

Pen 

Highlighter 

Step 

Eraser 

Magnify 

Control+U

Control+I 

Control+F 

Control+V 

Control+L 

Control+B 

Control+Y 

Control+W 

Control+C 

Control+X 

Control+P 

Control+H 

Control+S 

Control+E 

Control+M 

In This Article

Change Global Capture Shortcut 

Customize Capture Shortcuts 

Capture Shortcuts 

Snagit Editor Shortcuts 

Tools Shortcuts 
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Download   TechSmith   Assets   for   Snagit   
Enhance   your   Snagit   image   captures   with   assets   downloaded   from   the   TechSmith   Assets   website.   

Asset   Types
The   following   types   of   assets   are   available   to   download   from   https://library.techsmith.com/Snagit.   

Asset   Type  Description   

Artwork   specifically   designed   to   annotate   screen   captures.   Stamps   

Photos   

Templates   

Royalty-free   photographs   to   enhance   your   images   in   Snagit.   

Pre-made   layouts   to   create   visual   documentation,   tutorials,   and   training   materials.   

Templates   are   only   available   for   use   in   TechSmith   Snagit   version   2020   or   later.   

Download   Assets   for   Snagit   2020
1. Select   a   download   option   in   Snagit   or   visit   the   TechSmith   Assets   website:  

l For stamps, select Snagit Editor > Stamp tool > Properties > Download More button. 

l For templates, select Snagit Editor > File > Create Image from Template > Download More 
Templates link. 

2. The   TechSmith   Assets   website   opens.   Sign   in   with   your   TechSmith   account.   

3. Hover your cursor over an asset to preview it. 

4. Click the Open in Snagit button to download the asset to Snagit. 
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You must have Snagit version 2020 or later to download assets directly into Snagit. For 

previous versions, see Download Assets to Your Computer. 

5. Click the Open Snagit Editor button in the message prompt. 

The asset downloads into Snagit. 

l For stamps, select Stamp tool > Stamp dropdown to locate the new asset. 

l For photos, the image opens in the Recent Captures Tray and is added to the Library.

l For templates, select Snagit Editor > File > Create Image from Template to locate the new asset. 

Download Assets to Your Computer
To learn how to download assets onto your computer, continue with the following sections based on your 

web browser: 

l Google Chrome 

l Microsoft Edge 

l Firefox 

l Internet Explorer 

l Safari 

Google Chrome

1. Go to the TechSmith Assets website and sign in with your TechSmith Account. 

2. Select an asset type and category. 
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3. Hover your cursor over an asset to preview it. Click the Download button. 

4. Google Chrome downloads the asset into your Downloads folder. At the bottom of your web browser, 
click the dropdown and select Show in folder. 

l For stamps and templates, double-click the downloaded asset to open in Snagit. 

l For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit. 

Microsoft Edge

1. Go to the TechSmith Assets website and sign in with your TechSmith Account. 

2. Select an asset type and category. 

3. Hover your cursor over an asset to preview it. Click the Download button. 

4. At the bottom of your web browser, click the Save button. 

5. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser, 
click the Open folder button. 
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l For stamps and templates, double-click the downloaded asset to open in Snagit. 

l For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit. 

Firefox 
1. Go to the TechSmith Assets website and sign in with your TechSmith Account. 

2. Select an asset type and category. 

3. Hover your cursor over an asset to preview it. Click the Download button. 

4. A dialog appears. Select Save File and click OK. 

5. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right 
corner of your web browser. 
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l For stamps and templates, double-click the downloaded asset to open in Snagit. 

l For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit. 

Internet Explorer

1. Go to the TechSmith Assets website and sign in with your TechSmith Account. 

2. Select an asset type and category. 

3. Hover your cursor over an asset to preview it. Click the Download button. 

4. At the bottom of your web browser, click the Save button. 

5. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser, 
click the Open folder button. 

6. A security dialog appears. Click the Allow button. 

7. To open the asset in Snagit: 

l For stamps and templates, double-click the downloaded asset. 

l For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac). 
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Safari 
1. Go to the TechSmith Assets website and sign in with your TechSmith Account. 

2. Select an asset type and category. 

3. Hover your cursor over an asset to preview it. Click the Download button. 

4. Safari downloads the asset into your Downloads folder. 

l For stamps and templates, double-click the downloaded asset to open in Snagit. 

l For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac). 

In This Topic 

Asset Types 

Download Assets to Snagit 2020 

Download Assets to Your Computer 

Related Articles

Introduction to Tools 

Download TechSmith Assets Tutorial 

Introduction to Snagit Library 
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Snagit    Preferences    
To open the Snagit Preferences: 

l Windows:

l Select Capture window > File > Capture Preferences.

l Select Snagit Editor > Edit > Editor Preferences.

l Mac: Select Snagit Editor > Snagit > Preferences.

General    Tab

On Windows, some option locations differ between the General tab in the Capture Preferences and 

Editor Preferences dialog. 

Option Description

Capture    Interface    Options    

(Windows)    

Snagit    Shows    (Mac)    

     

       

       

       

  

               

   

   

     

       

       

       

               

   

  

     

       

       

       

               

   

 

 

        

                                    
                                    

         

    

Open    and    run    Snagit    on    computer    startup.    

This    option    is    only    available    in    the    Capture    Preferences    dialog    on    

Windows.    

l Capture    Window:    Displays    the    capture    options    from    a    window.    On    Mac,
click    the    Snagit    menu    bar    icon    to    access    the    Capture    window.    The    Capture
window    provides    options    for    both    quick    and    customized    captures.

l OneClick Tab (Mac):Displays the quick capture options as a tab on the side
of the screen. The quick capture options display when you hover the cursor
over the blue bar.
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Option 

Snagit  theme  (Windows)  

Editor  color  theme  (Mac)  

Send  anonymous  usage  data  

Automatically  check  for  
updates  

Reset  "Don't  Ask  Me"  Warnings 

Description 

l Capture  Window  &  OneClick  Tab:  Displays  the  capture  options  in  two  
locations:  Capture  Window  and  OneClick  tab.  OneClick  displays  the  quick  
capture  options  as  a  tab  on  the  top  (Windows)  or  side  (Mac)  of  the  screen.  

l Show  OneClick:  (Windows)  Displays  the  quick  capture  options  as  a  tab  on  
the  top  of  the  screen.  The  quick  capture  options  display  when  you  hover  the  
cursor  over  the  blue  bar.  

This  option  is  only  available  in  the  Snagit  Editor  Preferences  dialog  
on  Windows.  

Select  Light  or  Dark  from  the  dropdown  to  choose  the  Snagit  interface  color  
theme.  

Send  anonymous  data  on  Snagit  usage  to  help  TechSmith  improve  future  versions.  

Select  which  notifications  to  receive  from  the  following  options:  

l Don't  show  me  notifications  

l Only  show  me  help  notifications:  Receive  tips  and  tricks  on  using  Snagit  
features.  

l Show  me  help  and  TechSmith  promotions  (Windows)/Show  me  all  
notifications  from  TechSmith  (Mac):  Receive  tips,  tricks,  and  information  for  
TechSmith  sales,  webinars,  and  other  promotional  messages.  

Automatically  check  for  the  latest  version  of  Snagit  when  connected  to  the  

Internet.  

On  Mac,  select  how  often  Snagit  checks  for  updates  and  if  the  updates  should  

automatically  install.  

This  option  is  only  available  in  the  Editor  Preferences  dialog  on  
Windows.  

If  you  previously  selected  the  "Don't  Ask  Me  Again"  option  in  a  message,  click  the  

button  to  reset  all  messages  to  display  again.  
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Capture Tab 

Option Description 

Hide Snagit during capture to avoid including Snagit in captures. Hide Snagit when capturing 

Open screenshots copied from system 
tools (Windows) 

Open screenshots captured using system tools, such as the Snipping 
Tool or Snip & Sketch, in Snagit Editor. 

Open screenshots and videos captured using the MacOS system tools or 

keyboard shortcuts in Snagit Editor. The capture is moved from the 

default system location into the Snagit Library. 

Select Keep original file to make a copy of the original file in the Snagit 

Library. 

The magnifier helps to capture pixel accuracy when selecting an area to 

capture. 

Open system screenshots and videos in 
Snagit (Mac) 

Show magnifier (Windows) 

Press M to hide the magnifier during capture. 

Display simplified crosshairs to improve capture performance. 

Automatically start the video recording after selecting the video 

recording area. 

By default, this option is disabled. You must click the Record button to 

start the recording. 

Displays a three second countdown before starting the video recording. 

Displays the Webcam button and Pause button in the lower-right corner 
of the screen during a fullscreen video recording. 

Select the quality for video recordings. Higher video quality can result in 
larger file sizes. 

Simplified crosshairs (Windows) 

Automatically start video recording 

Show video countdown 

Show quick controls in fullscreen 
recordings 

Video Quality (Windows) 

Permissions are required for Snagit to capture and share images and 
videos. Click Fix Capture Permissions to open the System Permissions 
dialog and enable a webcam, microphone, scrolling captures and more. 
See MacOS Permissions. 

Scales video recordings to smaller dimensions. The dimensions can vary 

depending on the original recording dimensions. 

Capture Permissions (Mac) 

Scale captures down to 1920x1080 

(Windows) 

Downsample Retina video recordings 
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Option Description 

(Mac)   

If    video    quality    is    a    concern,    consider    disabling    this    option.    When    

disabled,    the    text    and    graphics    appear    crisper,    but    the    video    may    result    in    

larger    file    sizes    and    dimensions.    

System    Audio    Component    (Mac)    
The    TechSmith    Audio    Capture    Component    allows    you    to    record    system    
audio    (the    sound    from    your    computer    speakers)    during    a    video    capture.    

Enable    webcam    (Windows)    Select    a    built-in    or    connected    camera    device    for    recording    camera    video.    

Hotkeys/Keyboard   Tab 
You    can    change    some    of    the    default    hotkeys.    To    view    the    list    of    default    hotkeys,    see    Customize    the    Snagit    

Hotkeys.    

To change a default keyboard shortcut on Windows: 

1. Select Capture window > File > Capture Preferences > Hotkeys tab.

2. Select the desired shortcuts.

3. Check Allow Snagit to override other hotkey assignments to avoid shortcut conflicts with other
applications when running Snagit.

4. Click OK.

To change a default keyboard shortcut on Mac: 

1. Select Snagit Editor > Snagit > Preferences > Keyboard tab.

2. Click the keyboard shortcut button.

3. Press the desired key combination on the keyboard.

The    new    keyboard    shortcut    appears    in    the    field    

Editor    Tab    (Windows)    

Option    Description    

Select    the    Editor    background    color.    
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Option 

Recent files 
thumbnail size 

Automatically 
expand the canvas 
to fit objects 

Escape key closes 
Editor 

Show cursor 
quickstyle popup 

Show Toolbar 
Labels 

Description 

Consider changing the background color to increase the contrast between the application 

and the capture previewed on the canvas. 

To change the size of the thumbnails in the Recent Captures Tray, select Recent files 
thumbnail size > Small, Medium, or Large from the dropdown. 

Automatically increase the size of an image when pasting or dragging objects outside of the 
current image. 

This option is available in the Advanced tab for Mac. 

Set the keyboard shortcut to exit Snagit Editor to the Esc key. 

This option is disabled by default. To exit Snagit, select File > Exit Snagit Editor. 

Display a preview of the tool style next to the cursor on the canvas. 

Display icons and text labels or icons only in the Snagit Editor toolbar. 
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Option Description 

Enable    the    OS    spell    check    to    identify    misspelled    words    in    callouts,    text    boxes,    and    Grab    Text    
output.    

Enable    spell    check    

Share   Tab   
See   Share   Captures   for   more   information   on   the   Share   tab.   

Library   Tab   (Windows)

Option  Description   

Enter   the   maximum   number   of   captures   to   display   at   a   time   in   the   Recent   
Captures   Tray.   Enter   a   number   1-15.   

l

l

Maximum   recent   files   

By   default,   Snagit   automatically   saves   new   captures   in   the   Snagit   Library.   If   
this   option   is   disabled,   any   unsaved   captures   are   closed   and   deleted   when   
you   close   Snagit.   

Automatically   save   new   image   
captures   in   the   Library   

By   default,   Snagit   automatically   saves   new   captures   in   the   library.   If   this   option   
is   disabled,   any   unsaved   captures   are   closed   and   deleted   when   you   close   
Snagit.   

Display   a   message   prompt   before   deleting   files   in   Snagit.   

Removes   all   captures   in   the   tray   when   closing   Snagit.   An   empty   tray   appears   

the   next   time   Snagit   Editor   opens.   

By default, the library files are located in this folder: 

C:\Users\username\AppData\Local\TechSmith\SnagIt\DataStore\. To 

change the location, click the Browse button. 

To save a copy of the library, click the Create Backup button. 

To import a saved library, click the Restore Backup button. This 
overwrites the existing library. 

Automatically   save   new   video   
captures   in   the   Library   

Prompt   before   deleting   files   

Remove   all   items   from   the   Tray   
when   closing   Editor   

Library   location   
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Advanced Tab 

Option Description 

Always keep Editor running in the 
background (Windows) 

Delete cropped content (Windows) 

Automatically flatten pasted images 
(Windows) 

Scale down retina images when 
sharing (Mac) 

Keep a duplicate editable capture when 
saving (Mac) 

Automatically expand the canvas to fit 
objects 

Show quick edit toolbar on canvas 
(Mac) 

Always create new canvas at this size 
(Mac) 

Sets the default image dimensions when you select File > New Image 
(Command-N). If you enable this option, the dialog to enter custom 
dimensions for a new image will not open. 

Enable this option to open captures in Snagit Editor quicker. This option 
keeps Snagiteditor.exe running in Windows Task Manager when you 
close the Snagit Editor window. 

Automatically delete the content cropped out of an image. 

Automatically flatten images or objects pasted onto the canvas. The 

pasted objects are not editable and become a permanent part of the 

image when flattened. 

Reduces the size of a Retina image to improve how it displays on a 

standard resolution screen. This option is enabled by default and reduces 

the image size when you: 

l Share an image with Snagit share destinations. 

l Drag images from Snagit Editor into another location. 

Hold the Shift key to temporarily disable this setting when 

dragging an image from Snagit Editor. 

Creates a copy of the .snagproj in the tray to allow for future editing when 
saving to another file type such as .png. 

Automatically increase the size of an image when pasting or dragging 
objects outside of the current image. 

This option is available in the Editor tab for Windows. 

Display a floating properties toolbar for callouts, text, shapes, and other 
tools. 
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Select this option if you want to display the black Snagit menu bar icon 
when recording a video capture. 

Option Description 

Always use black and white menu bar 
icon (Mac) 

Autosave location (Mac) 

Drag and paste format (Mac) 

Mobile Sharing 

Unsaved image captures are stored as .snagproj files and video captures 

as .mp4 files in: User name/Documents/Snagit/Autosaved Captures. 

Click the Choose button to select another location. 

Set the default file format when dragging captures from Snagit Editor into 
another application or location. 

Add a mobile device under File > Connect Mobile Device to enable this 

option and allow image and video sharing between the mobile device and 

Snagit. See Import Captures from a Mobile Device. 

l Keep original image dimensions: Snagit automatically resizes 
mobile images for better viewing in Snagit Editor. Enable this option 
to import mobile images at the original dimensions. 

l Connection Name: TechSmith Fuse remembers each connection 
and allows you to select which instance of Snagit to send the 
mobile images or videos. You can customize the name of each 
connection to be sure you are sending the files to the correct 
computer running Snagit. 

l Port (Mac): Port number for connecting TechSmith Fuse to Snagit. 

In this article 

General tab 

Capture tab 

Hotkeys/Keyboard tab 

Editor tab 

Share tab 

Library tab 

Advanced tab 

Related Articles 

Customize Snagit 

Customize the Snagit Hotkeys 
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Share Captures
Quickly share images or videos to a specific location or application using Snagit share destinations. 

Tip: Add a Preset 

Set up a preset to automatically send an image or video to a share destination after capture. See 

Save Capture Settings as Presets. 

1. In Snagit Editor, click to select a capture in the Recent Captures Tray. 

2. Click the Share button and select a destination. 

Share destinations that do not support the selected file type are disabled in the Share menu. 

You may be prompted to allow Snagit access to your account or application before you can share 

the image or video. 
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Default Share Destinations

Share Destinations Image Video

File 

Save an image or video to a file location. 

Email 

Insert an image into a new email message. 

FTP 

Send an image or video to an FTP server using file transfer protocol. 

Program (Windows) 

Send an image or video to another program. Select from a list of programs that support the 

selected file format. 

Select Share button > Program > Manage to add new compatible programs to the list. 

Clipboard (Windows) 

Copy an image to the Windows Clipboard for quick pasting into other locations or applications. 

Printer (Windows) 

Send the image to a printer. 

Microsoft Word 

Insert an image into a Microsoft Word document. To customize the Word share options: 

l Windows: Select Share button > Word dropdown > Options. 

l Mac: Select Share button > More Sharing Destinations > Microsoft Word.

To add Microsoft share destinations, click the Share button and select More 
Sharing Destinations. Click the Add button and select the desired Microsoft 
output from this list. See Add More Share Destinations. 

Microsoft PowerPoint 

Insert an image into a Microsoft PowerPoint presentation slide. To customize the PowerPoint 

share options: 

l Windows: Select Share button > PowerPoint dropdown > Options. 

l Mac: Select Share button > More Sharing Destinations > Microsoft PowerPoint. 

Snagit Help | 160 



Share Destinations Video Image 

To add Microsoft share destinations, click the Share button and select More 
Sharing Destinations. Click the Add button and select the desired Microsoft 
output from this list. See Add More Share Destinations. 

Microsoft Excel 

Insert an image into a Microsoft Excel workbook. To customize the Excel share options: 

l Windows: Select Share button > Excel dropdown > Options.

l Mac: Select Share button > More Sharing Destinations > Microsoft Excel. 

To add Microsoft share destinations, click the Share button and select More 
Sharing Destinations. Click the Add button and select the desired Microsoft 
output from this list. See Add More Share Destinations. 

Microsoft OneNote (Windows) 

Insert an image into a Microsoft OneNote page. To customize the OneNote share options, select 

Share button > OneNote dropdown > Options. 

Screencast.com 

Upload an image or video to Screencast.com for image or video hosting. Screencast.com 

provides a URL for quick sharing or an embed code for adding the capture onto a website or 

blog. To customize the Screencast.com share options, select Share button > Screencast.com 

dropdown > Options. 

If you are not currently logged into your TechSmith account, sign in or set up an 

account. See About TechSmith Accounts. 

Camtasia 

Use Camtasia to: 

l Import still images or videos to use as source files in your Camtasia projects.

l Enhance videos recorded in Snagit with callouts, text, titles, captions, effects, and much 
more. 

Snagit imports an MP4 video or image into the Media Bin in TechSmith Camtasia. 

Snagit Help | 161 

https://www.screencast.com/
https://www.techsmith.com/about-techsmith-id.html
https://www.techsmith.com/video-editor.html


Share Destinations Image Video 

To share images or videos to Camtasia, you must have Camtasia 7.0 (Windows)/2.0 

(Mac) or later installed. 

TechSmith Relay 

Upload an image or video to TechSmith Relay. 

When prompted, you must sign in to Relay and allow Snagit permission to access 

your account to share an image or video. 

YouTube 
Upload a video to a YouTube account. YouTube provides a URL for quick sharing to an 

audience or an embed code for embedding the capture on a website or blog. 

YouTube resizes the video to fit within their standard dimensions. For best results, record at 

YouTube's recommended dimensions. See Record a Video. 

When prompted, you must sign in to YouTube and allow Snagit permission to access 

your account to share an image or video. 

Google Drive 

Upload an image or video to Google Drive for image or video hosting. Snagit sends a share link 

to the Clipboard. 

1. If you have not previously logged into your Google account, the Connect with Google 
Drive dialog appears. Enter your email and password and click Sign in. 

2. Click Allow. The Send to Google Drive dialog appears. 

3. Enter a file name, select the folder to upload the capture to, and click Upload. 

To customize the share destination: 

l Windows: Select Share button > Google Drive dropdown> Options. 

l Mac: Select Share button > More Sharing Destinations. Click the Add button and select the 
share destination from the list. 
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Share Destinations Video Image 

When prompted, you must sign in to Google Drive and allow Snagit permission to 

access your account to share an image or video. 

Dropbox 
Upload an image or video to Dropbox for image or video hosting. Snagit sends the share link to 

the Clipboard. 

When prompted, you must sign in to Dropbox and allow Snagit permission to access 

your account to share an image or video. 

Box 
Upload an image or video to Box for image or video hosting. Snagit sends the share link to the 

Clipboard. 

When prompted, you must sign in to Box and allow Snagit permission to access your 

account to share an image or video. 

Box is not a default share destination on Mac. To add this share destination, select 
Share > More Sharing Destinations. Click the Add button and select the share 
destination from the list. 

Slack 
Upload the capture to Slack for image or video hosting. Snagit sends the share link to the 

Clipboard. 
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Share Destinations Image Video 

When prompted, you must sign in to Slack and allow Snagit permission to access 

your account to share an image or video. 

Pages (Mac) 
Insert an image or video into a Pages document. Snagit opens a new Pages document if one is 

not already open. 

The Pages application must be installed before you share. When prompted, you must 

allow Snagit permission to access Pages to share an image or video. 

Keynote (Mac) 
Insert an image or video to a Keynote presentation. 

The Keynote application must be installed before you share. When prompted, you 

must allow Snagit permission to access Keynote to share an image or video. 

Numbers (Mac) 
Insert an image or video to a Numbers document. 

The Numbers application must be installed before you share. When prompted, you 

must allow Snagit permission to access Numbers to share an image or video. 

Add a Share Destination 
You can add additional share destinations to Snagit. 

1. In Snagit Editor: 

l Windows: Select Share > Properties icon > Share Preferences. 

l Mac: Select Share > More Share Destinations. 
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2. On the Share tab, click the at the bottom of the Snagit Editor preferences dialog. 

3. Download a share destination from the website (Windows) or select a share destination from the list 
(Mac). 

Customize a Share Destination 
Customize share destinations to: 

l Save or change your account settings. 

l Change the privacy level of shared content. 

l Change the default folder where your image or video is saved. 

l Add a custom name for a share destination. (Mac only). 

l Add a shortcut for your share (Mac only). 

1. In Snagit Editor: 

l Windows: Select Edit > Editor Preferences > Share tab. 

l Mac: Select Snagit > Preferences > Share tab. 

2. Select a share destination from the list. 

3. Customize the share settings. 

4. Close the Preferences dialog. 

Remove a Share Destination 
1. In Snagit Editor: 

l Windows: Select Edit > Editor Preferenes > Share tab. 

l Mac: Select Snagit > Preferences > Share tab. 
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2. Select the share destination to remove and click the button. 

Add Mac Extensions
You can add third-party Mac extensions offered through the Apple OS as share destinations in the Share 

menu. 

1. In Snagit Editor, click the Share button and select More. 

2. The Extensions dialog appears. Click Share Menu and select the extensions you want to use in Snagit. 

3. Close the System Preferences dialog. 

In This Article 

Default Share Destinations 

Add a Share Destination 

Customize a Share Destination 

Remove a Share Destination 

Add Mac Extensions 

Related Articles 

Share Your Media Tutorial 
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Mac OS Permissions 
Permissions are required for Snagit to capture, edit, and share images and videos. A dialog appears when a 

permission is needed. 
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Manually Edit Permissions 
1. Select Snagit menu > Preferences > Capture tab. 

2. Click the Fix Capture Permissions button. 

3. Click Enable or Edit System Permissions to enable each permission. 

The Edit System Permissions option opens the Security & Prviacy System Preferences dialog 
where permissions can be enabled/disabled directly in the Mac OS. 

Related Articles 

Snagit Editor Overview 

Share Captures 

Record a Video 
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Additional Snagit Resources
The Snagit help file is now available online for version 2020. The online help provides content to assist you in 

getting started in Snagit and to find answers to your questions. 

Did you not find what you were looking for in the online help? Check out one of our other resources: 

l Snagit Tutorials: Free training videos, tutorials, and guides. 

l Technical Support Articles: Browse our support articles for help with an issue or contact an expert. 

l Community: Get help with the TechSmith user community. 

l Enterprise Resources: Administrator resources and guides to help deploy and customize Snagit 
installations. 

l Software Key Help: Learn how to unlock TechSmith products. 
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